#openstack-meeting Meeting

Meeting started by ttx at 21:01:41 UTC (full logs).

Meeting summary

  1. Actions from previous meeting (ttx, 21:02:00)
  2. Keystone status (ttx, 21:04:36)
    1. https://launchpad.net/keystone/+milestone/essex-3 (ttx, 21:04:42)
    2. http://pastie.org/3245947 (jakedahn, 21:11:46)

  3. Swift status (ttx, 21:13:35)
    1. ACTION: ttx to set Swift 1.4.6 tentative date to Feb 13. (ttx, 21:16:37)
    2. ACTION: ttx to set Swift 1.4.6 tentative date to Feb 10 (!) (ttx, 21:18:59)

  4. Glance status (ttx, 21:22:28)
    1. https://launchpad.net/glance/+milestone/essex-3 (ttx, 21:22:39)

  5. Nova status (ttx, 21:26:38)
    1. https://launchpad.net/nova/+milestone/essex-3 (ttx, 21:26:48)
    2. https://blueprints.launchpad.net/nova/+spec/separate-nova-adminapi and https://blueprints.launchpad.net/nova/+spec/public-and-private-dns are done (vishy, 21:28:19)

  6. Horizon status (ttx, 21:45:41)
    1. https://launchpad.net/horizon/+milestone/essex-3 (ttx, 21:46:04)
    2. https://blueprints.launchpad.net/horizon/+spec/novaclient-migration (sleepsonthefloor) (ttx, 21:46:20)

  7. Incubated projects and other Team reports (ttx, 21:49:40)
    1. https://launchpad.net/quantum/+milestone/essex-3 (ttx, 21:50:40)
    2. https://launchpad.net/melange/+milestone/essex-3 (ttx, 21:52:02)

  8. Open discussion (ttx, 21:59:14)


Meeting ended at 22:01:49 UTC (full logs).

Action items

  1. ttx to set Swift 1.4.6 tentative date to Feb 13.
  2. ttx to set Swift 1.4.6 tentative date to Feb 10 (!)


Action items, by person

  1. ttx
    1. ttx to set Swift 1.4.6 tentative date to Feb 13.
    2. ttx to set Swift 1.4.6 tentative date to Feb 10 (!)


People present (lines said)

  1. ttx (155)
  2. vishy (43)
  3. notmyname (17)
  4. danwent (16)
  5. devcamcar (14)
  6. jaypipes (13)
  7. troytoman (12)
  8. zns (12)
  9. Vek (11)
  10. mtaylor (8)
  11. uvirtbot (7)
  12. ewanmellor (7)
  13. oleg__ (6)
  14. anotherjesse (6)
  15. armandomi (6)
  16. bhall (4)
  17. annegentle (4)
  18. bcwaldon (4)
  19. dragondm (4)
  20. russellb (2)
  21. openstack (2)
  22. heckj (2)
  23. jakedahn (2)
  24. ewindisch (2)
  25. LinuxJedi (1)
  26. pvo (1)
  27. zul (1)


Generated by MeetBot 0.1.4.