#openstack-meeting Meeting

Meeting started by danwent at 22:02:07 UTC (full logs).

Meeting summary

    1. agenda: http://wiki.openstack.org/Network/Meetings (danwent, 22:02:39)
    2. bug-squashing day is this thursday, Feb 2nd. (danwent, 22:04:19)
    3. ACTION: salv-orlando to file blueprint for API v1.1 documentation (salv-orlando_, 22:41:03)


Meeting ended at 22:52:12 UTC (full logs).

Action items

  1. salv-orlando to file blueprint for API v1.1 documentation


People present (lines said)

  1. danwent (113)
  2. salv-orlando_ (18)
  3. davlap (7)
  4. cdub (7)
  5. bhall (6)
  6. debo-os (5)
  7. annegentle (5)
  8. rkukura (5)
  9. SumitNaiksatam (5)
  10. mtaylor (3)
  11. edgarmagana (3)
  12. ohnoimdead (2)
  13. openstack (2)


Generated by MeetBot 0.1.4.