#openstack-meeting Meeting

Meeting started by n0ano at 20:02:28 UTC (full logs).

Meeting summary

  1. future meetings going forward (n0ano, 20:03:17)
    1. ACTION: n0ano to send email to list keeping this meeting slot open but looking for more formal decision at the Folsome summit (n0ano, 20:18:47)


Meeting ended at 20:20:44 UTC (full logs).

Action items

  1. n0ano to send email to list keeping this meeting slot open but looking for more formal decision at the Folsome summit


Action items, by person

  1. n0ano
    1. n0ano to send email to list keeping this meeting slot open but looking for more formal decision at the Folsome summit


People present (lines said)

  1. n0ano (15)
  2. mikeyp (14)
  3. openstack (2)


Generated by MeetBot 0.1.4.