#openstack-meeting Meeting

Meeting started by ttx at 21:04:39 UTC (full logs).

Meeting summary

  1. Actions from previous meeting (ttx, 21:05:27)
  2. Keystone status (ttx, 21:07:22)
    1. https://launchpad.net/keystone/+milestone/essex-4 (ttx, 21:07:32)
    2. https://review.openstack.org/#change,4304 (anotherjesse, 21:11:05)
    3. https://review.openstack.org/#change,4334 (anotherjesse, 21:11:05)
    4. ACTION: heckj to create BPs corresponding to major feature gaps (ttx, 21:11:18)

  3. Swift status (ttx, 21:18:57)
  4. Glance status (ttx, 21:25:15)
    1. https://launchpad.net/glance/+milestone/essex-4 (ttx, 21:25:29)

  5. Nova status (ttx, 21:28:51)
    1. https://launchpad.net/nova/+milestone/essex-4 (ttx, 21:28:58)
    2. https://review.openstack.org/#dashboard,748 (vishy, 21:29:37)
    3. HELP: assign yourself unassigned bugs on https://launchpad.net/nova/+milestone/essex-4 (ttx, 21:43:15)

  6. Horizon status (ttx, 21:47:43)
    1. https://launchpad.net/horizon/+milestone/essex-4 (ttx, 21:47:52)

  7. Incubated projects and other Team reports (ttx, 21:53:39)
    1. https://launchpad.net/quantum/+milestone/essex-4 (danwent, 21:54:25)

  8. Open discussion (ttx, 21:59:20)
    1. For the PPB election, remember you need to register to vote, using the following website: http://ppbelectionsregistration.openstack.org/ (ttx, 21:59:35)
    2. If you're an active OpenStack contributor, you should have received over the week-end a personal invitation to the Design Summit. (ttx, 21:59:50)
    3. Summit is invite-only this time: if you're a contributor (or want to contribute to Folsom) but weren't invited, you should ask your PTL for a personal invitation code (ttx, 22:00:03)


Meeting ended at 22:02:01 UTC (full logs).

Action items

  1. heckj to create BPs corresponding to major feature gaps


Action items, by person

  1. heckj
    1. heckj to create BPs corresponding to major feature gaps


People present (lines said)

  1. ttx (100)
  2. vishy (30)
  3. anotherjesse (19)
  4. devcamcar (17)
  5. heckj (13)
  6. danwent (9)
  7. bcwaldon (8)
  8. notmyname (8)
  9. gyee (5)
  10. zns (5)
  11. jaypipes (4)
  12. ewindisch (4)
  13. annegentle (3)
  14. jog0 (3)
  15. russellb (3)
  16. termie (3)
  17. jk0 (2)
  18. openstack (2)
  19. eglynn__ (1)


Generated by MeetBot 0.1.4.