#openstack-meeting Meeting

Meeting started by danwent at 22:01:18 UTC (full logs).

Meeting summary

    1. http://fedoraproject.org/wiki/Test_Day:2012-03-08_OpenStack_Test_Day <-- some details (cdub, 22:13:49)
    2. ACTION: #danwent to figure out if ubuntu has a testing day that we should consider in terms of RC1 target date. (danwent, 22:15:03)

  1. open discussion (danwent, 22:17:43)
    1. I added a new section to the starter bugs wiki page that outlines "community projects": http://wiki.openstack.org/QuantumStarterBugs (danwent, 22:18:21)


Meeting ended at 22:24:03 UTC (full logs).

Action items

  1. #danwent to figure out if ubuntu has a testing day that we should consider in terms of RC1 target date.


Action items, by person

  1. danwent
    1. #danwent to figure out if ubuntu has a testing day that we should consider in terms of RC1 target date.


People present (lines said)

  1. danwent (61)
  2. rkukura (7)
  3. SumitNaiksatam (7)
  4. uvirtbot (6)
  5. debo-os (3)
  6. salv-orlando (3)
  7. markvoelker (3)
  8. davlap (2)
  9. mnewby (2)
  10. openstack (2)
  11. cdub (1)
  12. edgarmagana (1)


Generated by MeetBot 0.1.4.