#openstack-meeting Meeting

Meeting started by LinuxJedi at 19:04:24 UTC (full logs).

Meeting summary

  1. CI meeting (LinuxJedi, 19:04:29)
    1. http://openstack-ci.github.com/publications/ci-roadmap-folsom/index.html (jeblair, 19:22:53)
    2. http://openstack-ci.github.com/publications/ci-roadmap-folsom/index.html (jeblair, 19:23:12)
    3. ACTION: research a mailing list solution (LinuxJedi, 19:34:58)
    4. http://etherpad.openstack.org/FolsomCommunication (LinuxJedi, 19:40:09)


Meeting ended at 19:53:56 UTC (full logs).

Action items

  1. research a mailing list solution


People present (lines said)

  1. LinuxJedi (62)
  2. jeblair (48)
  3. ttx (37)
  4. soren (11)
  5. mtaylor (4)
  6. Shrews (4)
  7. clarkb (2)
  8. openstack (2)


Generated by MeetBot 0.1.4.