#openstack-meeting Meeting

Meeting started by jgriffith at 18:02:16 UTC (full logs).

Meeting summary

  1. cinder update (jgriffith, 18:04:59)
    1. https://launchpad.net/cinder (rnirmal, 18:05:43)
    2. https://launchpad.net/~cinder-core (rnirmal, 18:06:34)
    3. https://github.com/j-griffith/cinder (jgriffith, 18:08:39)
    4. ACTION: jgriffith figure out memeberships for various project pages (jgriffith, 18:10:59)
    5. https://github.com/openstack/openstack-common (rnirmal, 18:13:29)
    6. ACTION: add scheduler stub before pushing to official repo (jgriffith, 18:19:43)
    7. IDEA: I'll give folks a couple days to take a look at what's there, feel free to email suggestions, submit somehting of your own etc (jgriffith, 18:20:33)
    8. https://github.com/vishvananda/python-cinderclient.git (jgriffith, 18:23:29)
    9. https://github.com/openstack/openstack-common/blob/master/openstack/common/extensions.py ... we'll have to figure out what else is needed here. (rnirmal, 18:28:25)
    10. ACTION: rnirmal look at setting up extension framework in new codebase (jgriffith, 18:29:25)
    11. ACTION: rnirmal start working on api pieces (jgriffith, 18:34:08)
    12. https://github.com/hub-cap/reddwarf_lite (rnirmal, 18:48:24)


Meeting ended at 20:30:09 UTC (full logs).

Action items

  1. jgriffith figure out memeberships for various project pages
  2. add scheduler stub before pushing to official repo
  3. rnirmal look at setting up extension framework in new codebase
  4. rnirmal start working on api pieces


Action items, by person

  1. jgriffith
    1. jgriffith figure out memeberships for various project pages
  2. rnirmal
    1. rnirmal look at setting up extension framework in new codebase
    2. rnirmal start working on api pieces


People present (lines said)

  1. jgriffith (86)
  2. vladimir3p (68)
  3. rnirmal (55)
  4. n0ano (17)
  5. maoy (17)
  6. sriramhere (9)
  7. vishy (7)
  8. openstack (3)
  9. jdurgin (1)
  10. notmyname (1)


Generated by MeetBot 0.1.4.