#openstack-meeting Meeting

Meeting started by jgriff at 18:00:53 UTC (full logs).

Meeting summary

    1. https://github.com/openstack/cinder (rnirmal, 18:05:34)

  1. next-steps (jgriff, 18:12:24)
    1. http://etherpad.openstack.org/cinder-worksheet (anotherjesse, 18:14:29)
    2. ACTION: also to vladimir3p's point we should create a blueprint about openstack common - and start creating child blueprints for subcomponents - a blueprint for scheduler, a blueprint for service.py, ... (anotherjesse, 18:32:27)
    3. ACTION: rnirmal submit his compute tear out and api work (jgriff, 18:40:57)


Meeting ended at 18:47:55 UTC (full logs).

Action items

  1. also to vladimir3p's point we should create a blueprint about openstack common - and start creating child blueprints for subcomponents - a blueprint for scheduler, a blueprint for service.py, ...
  2. rnirmal submit his compute tear out and api work


Action items, by person

  1. openstack
    1. also to vladimir3p's point we should create a blueprint about openstack common - and start creating child blueprints for subcomponents - a blueprint for scheduler, a blueprint for service.py, ...
  2. rnirmal
    1. rnirmal submit his compute tear out and api work
  3. vladimir3p
    1. also to vladimir3p's point we should create a blueprint about openstack common - and start creating child blueprints for subcomponents - a blueprint for scheduler, a blueprint for service.py, ...


People present (lines said)

  1. jgriff (71)
  2. anotherjesse (35)
  3. rnirmal (32)
  4. vladimir3p (17)
  5. mtaylor (6)
  6. vishy (3)
  7. DuncanT (3)
  8. openstack (2)


Generated by MeetBot 0.1.4.