#openstack-meeting Meeting

Meeting started by jgriffith at 18:01:12 UTC (full logs).

Meeting summary

  1. cinder status (jgriffith, 18:07:25)
    1. ACTION: jgriffith mention nova/cinder relationship for changes at next project meeting (jgriffith, 18:30:45)
    2. ACTION: jgriffith email proposal to switch meeting to Wed 2 hours earlier (jgriffith, 18:47:20)


Meeting ended at 18:47:34 UTC (full logs).

Action items

  1. jgriffith mention nova/cinder relationship for changes at next project meeting
  2. jgriffith email proposal to switch meeting to Wed 2 hours earlier


Action items, by person

  1. jgriffith
    1. jgriffith mention nova/cinder relationship for changes at next project meeting
    2. jgriffith email proposal to switch meeting to Wed 2 hours earlier


People present (lines said)

  1. jgriffith (99)
  2. rnirmal (42)
  3. DuncanT (10)
  4. clayg (4)
  5. openstack (2)
  6. uvirtbot (1)


Generated by MeetBot 0.1.4.