#openstack-meeting Meeting

Meeting started by ttx at 21:02:41 UTC (full logs).

Meeting summary

    1. Last meeting before folsom-1. Will cut the milestone-proposed branch in ~10 hours (ttx, 21:03:13)
    2. So in this meeting we'll be updating F1-targeted features and bugfixes. (ttx, 21:03:24)

  1. Actions from previous meeting (ttx, 21:03:39)
    1. ACTION: vishy to adjust 'undefined' folsom bp priorities (ttx, 21:05:32)
    2. https://blueprints.launchpad.net/quantum/+spec/quantum-generic-firewall (ttx, 21:05:58)
    3. https://blueprints.launchpad.net/quantum/+spec/use-common-cfg (unassigned) (ttx, 21:06:02)

  2. Keystone status (ttx, 21:06:54)
    1. https://launchpad.net/keystone/+milestone/folsom-1 (ttx, 21:07:07)
    2. https://docs.google.com/document/d/1s9C4EMxIZ55kZr62CKEC9ip7He_Q4_g1KRfSk9hY-Sg/edit (heckj, 21:08:03)

  3. Swift status (ttx, 21:14:04)
    1. https://launchpad.net/swift/+milestone/1.5.0 (ttx, 21:14:11)
    2. https://lists.launchpad.net/openstack/msg12040.html (ttx, 21:19:24)

  4. Glance status (ttx, 21:21:42)
    1. https://launchpad.net/glance/+milestone/folsom-1 (ttx, 21:21:49)
    2. https://bugs.launchpad.net/bugs/1001213 -- was wondering if that should be fixed (ttx, 21:22:45)
    3. https://bugs.launchpad.net/bugs/994609 -- is that really critical ? (ttx, 21:23:42)

  5. Quantum status (ttx, 21:29:04)
    1. https://launchpad.net/quantum/+milestone/folsom-1 (ttx, 21:29:11)

  6. Nova status (ttx, 21:35:11)
    1. https://launchpad.net/nova/+milestone/folsom-1 (ttx, 21:35:22)

  7. Horizon status (ttx, 21:44:18)
    1. https://launchpad.net/horizon/+milestone/folsom-1 (ttx, 21:44:25)

  8. Other Team reports (ttx, 21:49:06)
    1. HELP: input needed on "Starter docs and articles" at http://www.openstack.org/blog/2012/05/starter-docs-and-articles/ or on the mailing list (ttx, 21:51:13)
    2. HELP: Glance reviewers wanted (ttx, 21:51:26)
    3. Welcome Tom Fifield to openstack-doc-core (annegentle, 21:53:32)

  9. Open discussion (ttx, 21:56:56)
    1. http://wiki.openstack.org/BugTriage (ttx, 21:59:41)
    2. http://wiki.openstack.org/BugTags (ttx, 21:59:47)


Meeting ended at 22:01:10 UTC (full logs).

Action items

  1. vishy to adjust 'undefined' folsom bp priorities


People present (lines said)

  1. ttx (176)
  2. bcwaldon (27)
  3. devcamcar (25)
  4. danwent (18)
  5. notmyname (17)
  6. oubiwann (15)
  7. heckj (13)
  8. annegentle (13)
  9. russellb (7)
  10. uvirtbot (4)
  11. openstack (2)
  12. westmaas (1)
  13. gabrielhurley (1)


Generated by MeetBot 0.1.4.