#openstack-meeting Meeting

Meeting started by ttx at 21:03:43 UTC (full logs).

Meeting summary

    1. 3 weeks left until the milestone-proposed cut for Folsom-2 (July 3) (ttx, 21:04:14)

  1. Actions from previous meeting (ttx, 21:04:26)
  2. Keystone statu (ttx, 21:05:44)
    1. https://launchpad.net/keystone/+milestone/folsom-2 (ttx, 21:06:04)

  3. Swift status (ttx, 21:16:25)
    1. ACTION: chmouel to post about python-swiftclient separation to the ML (ttx, 21:20:03)
    2. ACTION: chmouel to discuss with CI on enabling swift in devstack-gate (ttx, 21:22:18)

  4. Glance status (ttx, 21:23:39)
    1. https://launchpad.net/glance/+milestone/folsom-2 (ttx, 21:23:46)

  5. Quantum status (ttx, 21:30:54)
    1. https://launchpad.net/quantum/+milestone/folsom-2 (ttx, 21:31:06)
    2. HELP: volunteer needed to help with improved-nova-quantum-integration (ttx, 21:38:11)

  6. Nova status (ttx, 21:39:34)
    1. https://launchpad.net/nova/+milestone/folsom-2 (ttx, 21:39:59)
    2. HELP: Cinder needs more useful test coverage (ttx, 21:46:35)
    3. HELP: Cinder needs documentation (annegentle, 21:46:56)

  7. Horizon status (ttx, 21:47:30)
    1. https://launchpad.net/horizon/+milestone/folsom-2 (ttx, 21:47:54)
    2. ACTION: jgriffith to update the ML with Cinder progress (ttx, 21:48:13)
    3. https://blueprints.launchpad.net/horizon/+spec/nova-volume-optional may get bumped to F3 (devcamcar, 21:48:19)
    4. HELP: need reviews on https://review.openstack.org/#/c/7730/ (devcamcar, 21:54:01)
    5. ACTION: ttx to clarify Horizon 2012.1.1 release process and fix CI to match (ttx, 21:54:37)

  8. Other Team reports (ttx, 21:55:39)
    1. http://eavesdrop.openstack.org/meetings/openstack-meeting/2012/openstack-meeting.2012-06-11-20.03.html (annegentle, 21:57:00)
    2. HELP: <annegentle> Looking for writers for http://etherpad.openstack.org/EssexOperationsGuide (ttx, 21:59:03)
    3. HELP: <annegentle> And reviewers for the high availability document draft https://review.openstack.org/#/c/8139/ (ttx, 21:59:10)

  9. Open discussion (ttx, 21:59:43)


Meeting ended at 22:01:09 UTC (full logs).

Action items

  1. chmouel to post about python-swiftclient separation to the ML
  2. chmouel to discuss with CI on enabling swift in devstack-gate
  3. jgriffith to update the ML with Cinder progress
  4. ttx to clarify Horizon 2012.1.1 release process and fix CI to match


Action items, by person

  1. chmouel
    1. chmouel to post about python-swiftclient separation to the ML
    2. chmouel to discuss with CI on enabling swift in devstack-gate
  2. jgriffith
    1. jgriffith to update the ML with Cinder progress
  3. ttx
    1. ttx to clarify Horizon 2012.1.1 release process and fix CI to match


People present (lines said)

  1. ttx (160)
  2. bcwaldon (27)
  3. jgriffith (26)
  4. danwent (21)
  5. devcamcar (19)
  6. chmouel (19)
  7. heckj (17)
  8. annegentle (14)
  9. ayoung (3)
  10. Ravikumar_hp (3)
  11. jog0 (2)
  12. uvirtbot (2)
  13. termie (2)
  14. openstack (2)
  15. markwash (1)


Generated by MeetBot 0.1.4.