#openstack-meeting Meeting

Meeting started by jgriffith at 16:02:52 UTC (full logs).

Meeting summary

  1. cinder-status (jgriffith, 16:06:17)
    1. ACTION: clayg spin up devstack/cinder and give feedback (jgriffith, 16:11:23)
    2. ACTION: DuncanT spin up devstack/cinder and give feedback (jgriffith, 16:11:49)

  2. Plans for this week (jgriffith, 16:17:30)
  3. F2 items (jgriffith, 16:36:29)
    1. https://blueprints.launchpad.net/cinder/+spec/python-cinder-client (jgriffith, 16:38:15)
    2. https://blueprints.launchpad.net/nova/+spec/extract-nova-volumes (jgriffith, 16:38:47)

  4. open-discussion (jgriffith, 16:41:35)


Meeting ended at 16:46:41 UTC (full logs).

Action items

  1. clayg spin up devstack/cinder and give feedback
  2. DuncanT spin up devstack/cinder and give feedback


Action items, by person

  1. clayg
    1. clayg spin up devstack/cinder and give feedback
  2. DuncanT
    1. DuncanT spin up devstack/cinder and give feedback


People present (lines said)

  1. jgriffith (113)
  2. DuncanT (12)
  3. jmckenty (11)
  4. clayg (7)
  5. rnirmal (5)
  6. liamk (4)
  7. winston-d (3)
  8. sleepsonthefloor (2)
  9. openstack (2)


Generated by MeetBot 0.1.4.