#openstack-meeting: Ceilometer

Meeting started by nijaba at 16:00:03 UTC (full logs).

Meeting summary

    1. http://wiki.openstack.org/Meetings/MeteringAgenda (nijaba, 16:00:03)
    2. dachary will unfortunately not be able to join us this week for work related reasons, he asked me to present his excuses. (nijaba, 16:00:23)

  1. actions from previous meetings (nijaba, 16:01:04)
  2. nijaba: to point to the calculator in the blueprint (nijaba, 16:01:17)
    1. http://wiki.openstack.org/EfficientMetering#Volume_of_data (nijaba, 16:01:17)

  3. dhellmann: start mapping API queries to database engine methods (nijaba, 16:01:46)
  4. dhellmann: look at existing plugins and pick one of each for examples in docs and email info on examples to nijaba (nijaba, 16:04:14)
  5. nijaba: to prime the doc once info received from dhellmann (nijaba, 16:09:09)
    1. ACTION: nijaba: to prime the doc on plugins (nijaba, 16:09:09)

  6. nijaba: to prepare incubation application for review at the next meeting (nijaba, 16:10:27)
    1. http://wiki.openstack.org/Projects/IncubatorApplicationCeilometer (nijaba, 16:10:27)
    2. ACTION: during next week meeting we will vote on the Incubation application (nijaba, 16:12:44)

  7. dachary: talk to Dragon about SystemData / ceilometer and try to create cooperation (nijaba, 16:13:08)
    1. ACTION: dachary: talk to Dragon about SystemData / ceilometer and try to create cooperation (nijaba, 16:13:22)

  8. dhellmann: to talk to Quantum devs about integration with ceilometer (nijaba, 16:13:32)
    1. ACTION: dhellmann: talk to Quantum devs about integration with ceilometer (dhellmann, 16:14:13)

  9. dachary: to talk to swift devs about integration with ceilometer (nijaba, 16:14:29)
    1. ACTION: dachary: to talk to swift devs about integration with ceilometer (nijaba, 16:14:45)

  10. nijaba: to talk to cinder devs about integration with ceilometer (nijaba, 16:14:57)
  11. jd___: to talk to glance devs about integration with ceilometer (nijaba, 16:16:47)
  12. Status of the essex compatibility effort that jd is leading (nijaba, 16:21:42)
    1. ACTION: jd___ check that openstack-ci runs the tests for Essex (jd___, 16:27:00)
    2. ACTION: jd___ add some tests on daemon launching (jd___, 16:27:11)

  13. discussion about cinder integration (nijaba, 16:27:49)
    1. ACTION: nijaba to question best method to authenticate admin client calls from ceilometer to cinder (and other projects) (nijaba, 16:36:00)
    2. ACTION: nijaba to include adding events to cinder to previous action (nijaba, 16:43:37)
    3. http://wiki.openstack.org/NovaVolumeMeetings (nijaba, 16:46:01)

  14. open discussion (nijaba, 16:47:55)
    1. ACTION: dhellmann and nijba will be joining and nijaba will initiate a private thread with jgriffith (nijaba, 16:51:26)


Meeting ended at 16:52:14 UTC (full logs).

Action items

  1. nijaba: to prime the doc on plugins
  2. during next week meeting we will vote on the Incubation application
  3. dachary: talk to Dragon about SystemData / ceilometer and try to create cooperation
  4. dhellmann: talk to Quantum devs about integration with ceilometer
  5. dachary: to talk to swift devs about integration with ceilometer
  6. jd___ check that openstack-ci runs the tests for Essex
  7. jd___ add some tests on daemon launching
  8. nijaba to question best method to authenticate admin client calls from ceilometer to cinder (and other projects)
  9. nijaba to include adding events to cinder to previous action
  10. dhellmann and nijba will be joining and nijaba will initiate a private thread with jgriffith


Action items, by person

  1. dhellmann
    1. dhellmann: talk to Quantum devs about integration with ceilometer
    2. dhellmann and nijba will be joining and nijaba will initiate a private thread with jgriffith
  2. jd___
    1. jd___ check that openstack-ci runs the tests for Essex
    2. jd___ add some tests on daemon launching
  3. jgriffith
    1. dhellmann and nijba will be joining and nijaba will initiate a private thread with jgriffith
  4. nijaba
    1. nijaba: to prime the doc on plugins
    2. nijaba to question best method to authenticate admin client calls from ceilometer to cinder (and other projects)
    3. nijaba to include adding events to cinder to previous action
    4. dhellmann and nijba will be joining and nijaba will initiate a private thread with jgriffith
  5. openstack
    1. jd___ check that openstack-ci runs the tests for Essex
  6. UNASSIGNED
    1. during next week meeting we will vote on the Incubation application
    2. dachary: talk to Dragon about SystemData / ceilometer and try to create cooperation
    3. dachary: to talk to swift devs about integration with ceilometer


People present (lines said)

  1. nijaba (92)
  2. dhellmann (36)
  3. jd___ (23)
  4. jgriffith (21)
  5. flacoste (5)
  6. openstack (3)


Generated by MeetBot 0.1.4.