#openstack-meeting Meeting

Meeting started by ttx at 21:02:26 UTC (full logs).

Meeting summary

    1. F2 will be cut at the end of the day. (ttx, 21:02:45)
    2. In this meeting we'll review what's left to do, defer stuff that won't make it, get the PTL sign-off and refine the F2-targeted bug lists. (ttx, 21:02:54)

  1. Actions from previous meeting (ttx, 21:03:12)
    1. http://wiki.openstack.org/BugDays/20120712BugSquashing (ttx, 21:04:04)

  2. Keystone status (ttx, 21:05:01)
    1. https://launchpad.net/keystone/+milestone/folsom-2 (ttx, 21:05:13)

  3. Swift status (ttx, 21:11:31)
    1. https://twitter.com/notmyname/status/219941711927980032 (ttx, 21:11:48)

  4. Glance status (ttx, 21:13:36)
    1. https://launchpad.net/glance/+milestone/folsom-2 (ttx, 21:13:46)

  5. Quantum status (ttx, 21:17:36)
    1. https://launchpad.net/quantum/+milestone/folsom-2 (ttx, 21:17:46)
    2. ACTION: ttx to see how danwent could track bugs outside quantum without creating noise (ttx, 21:24:10)

  6. Nova status (ttx, 21:29:50)
    1. https://launchpad.net/nova/+milestone/folsom-2 (ttx, 21:30:00)
    2. HELP: reviews wanted on host_aggregates patch (ttx, 21:51:10)

  7. Horizon status (ttx, 21:51:17)
    1. https://launchpad.net/horizon/+milestone/folsom-2 (ttx, 21:51:25)

  8. Other Team reports (ttx, 21:56:51)
  9. Open discussion (ttx, 21:59:25)
    1. https://launchpad.net/~openstack/+poll/g-release-naming (ttx, 21:59:42)
    2. ACTION: ttx to formally announce the poll on ML/twitter etc. (ttx, 22:00:49)


Meeting ended at 22:03:02 UTC (full logs).

Action items

  1. ttx to see how danwent could track bugs outside quantum without creating noise
  2. ttx to formally announce the poll on ML/twitter etc.


Action items, by person

  1. danwent
    1. ttx to see how danwent could track bugs outside quantum without creating noise
  2. ttx
    1. ttx to see how danwent could track bugs outside quantum without creating noise
    2. ttx to formally announce the poll on ML/twitter etc.


People present (lines said)

  1. ttx (169)
  2. danwent (37)
  3. vishy (27)
  4. bcwaldon (22)
  5. gabrielhurley (18)
  6. heckj (11)
  7. devcamcar (10)
  8. uvirtbot (8)
  9. jgriffith (5)
  10. openstack (2)
  11. salv-orlando (1)


Generated by MeetBot 0.1.4.