#openstack-meeting Meeting

Meeting started by ttx at 21:02:20 UTC (full logs).

Meeting summary

    1. First meeting of the F3 era, we'll have a look at sanitizing plans so that they are a realistic view of what we're likely to achieve (ttx, 21:02:48)

  1. Actions from previous meeting (ttx, 21:03:41)
    1. ACTION: ttx to see how danwent could track bugs outside quantum without creating noise (ttx, 21:04:03)
    2. https://launchpad.net/~openstack/+polls (ttx, 21:04:47)

  2. Keystone status (ttx, 21:05:06)
    1. https://launchpad.net/keystone/+milestone/folsom-3 (ttx, 21:05:20)

  3. Swift status (ttx, 21:14:05)
    1. https://launchpad.net/swift/+milestone/1.5.1 (ttx, 21:14:10)
    2. WIP 1.5.1 changelog until LP is updated https://github.com/notmyname/swift/blob/1.5.1-changelog/CHANGELOG (notmyname, 21:17:26)

  4. Glance status (ttx, 21:19:37)
    1. https://launchpad.net/glance/+milestone/folsom-3 (ttx, 21:19:49)

  5. Quantum status (ttx, 21:33:11)
    1. https://launchpad.net/quantum/+milestone/folsom-3 (ttx, 21:33:21)

  6. Nova status (ttx, 21:39:22)
    1. https://launchpad.net/nova/+milestone/folsom-3 (ttx, 21:39:27)
    2. Cinder was just promoted to core project so it will get its own topic starting next week (ttx, 21:43:46)

  7. Horizon status (ttx, 21:44:29)
    1. https://launchpad.net/horizon/+milestone/folsom-3 (ttx, 21:44:42)

  8. G naming results (ttx, 21:47:03)
    1. G stands for Grizzly (ttx, 21:50:26)

  9. Other Team reports (ttx, 21:50:49)
  10. Bug squashing day (ttx, 21:57:33)
    1. http://wiki.openstack.org/BugDays/20120712BugSquashing (ttx, 21:57:53)
    2. http://www.meetup.com/OpenStack-Austin/events/72740812/ (annegentle, 21:58:11)

  11. Open discussion (ttx, 21:59:03)


Meeting ended at 22:01:33 UTC (full logs).

Action items

  1. ttx to see how danwent could track bugs outside quantum without creating noise


Action items, by person

  1. danwent
    1. ttx to see how danwent could track bugs outside quantum without creating noise
  2. ttx
    1. ttx to see how danwent could track bugs outside quantum without creating noise


People present (lines said)

  1. ttx (148)
  2. bcwaldon (46)
  3. mtaylor (20)
  4. danwent (16)
  5. heckj (15)
  6. gabrielhurley (15)
  7. notmyname (13)
  8. vishy (11)
  9. annegentle (11)
  10. creiht (9)
  11. jeblair (3)
  12. jk0 (3)
  13. jgriffith (3)
  14. _0x44 (3)
  15. clarkb (2)
  16. openstack (2)
  17. koolhead17 (1)
  18. uvirtbot (1)
  19. zul (1)


Generated by MeetBot 0.1.4.