#openstack-meeting Meeting

Meeting started by dhellmann at 16:01:14 UTC (full logs).

Meeting summary

    1. https://lists.launchpad.net/openstack/msg15134.html (dhellmann, 16:01:19)

  1. dhellmann to get some feedback now about the sorts of meters users want from the mailing list (dhellmann, 16:03:13)
    1. My message to list about meters: https://lists.launchpad.net/openstack/msg15104.html (dhellmann, 16:03:19)
    2. I've had no feedback on the meters yet (dhellmann, 16:03:25)
    3. I don't have feedback at the specific meters yet but I do believe it would be helpful to see a clear definition and colletion of the meters and their meaning (glauaguiar, 16:05:27)
    4. http://wiki.openstack.org/EfficientMetering#Meters (dhellmann, 16:06:08)
    5. ACTION: dhellmann to open a ticket to add documentation about the meters to the rst docs based on the wiki (dhellmann, 16:09:40)

  2. jd to setup opa voting system to start on 26th and end on Aug 3rd (dhellmann, 16:14:45)
  3. dhellmann to open a bug and work on devstack integration (dhellmann, 16:18:00)
    1. https://bugs.launchpad.net/ceilometer/+bug/1023972 (dhellmann, 16:18:08)
    2. Have not started dev work, yet. Focusing on the API server first. (dhellmann, 16:18:14)
    3. ACTION: dhellmann to open a bug and work on devstack integration (dhellmann, 16:19:31)

  4. dhellmann create a diagram of ceilometer architecture (dhellmann, 16:20:24)
    1. No progress (dhellmann, 16:20:29)
    2. ACTION: dhellmann create a diagram of ceilometer architecture (dhellmann, 16:20:45)
    3. jd did one (jd___, 16:21:34)
    4. http://xlcloud.org/bin/view/Main/ (jd___, 16:22:25)

  5. dhellmann write a walk-through of setting up ceilometer and collecting data (dhellmann, 16:25:54)
    1. No progress (dhellmann, 16:25:58)
    2. ACTION: dhellmann open a ticket to write a walk-through of setting up ceilometer and collecting data (dhellmann, 16:26:36)

  6. lzyeval create a blueprint to add counter for nova-volume disk usage retrieval (dhellmann, 16:29:48)
    1. https://blueprints.launchpad.net/nova/+spec/volume-usage-metering (dhellmann, 16:32:36)

  7. dricco work and report about nova-volume metering notification https://blueprints.launchpad.net/nova/+spec/volume-usage-metering (dhellmann, 16:34:11)
  8. Discuss priority of maintaining Essex support and find contributor to work on it if we are going to do it (dhellmann, 16:34:43)
    1. ACTION: jtran investigate and report on the amount of work needed to support metering essex (dhellmann, 16:45:20)

  9. PTL election (dhellmann, 16:45:33)
  10. Open discussion (dhellmann, 16:47:44)


Meeting ended at 16:50:44 UTC (full logs).

Action items

  1. dhellmann to open a ticket to add documentation about the meters to the rst docs based on the wiki
  2. dhellmann to open a bug and work on devstack integration
  3. dhellmann create a diagram of ceilometer architecture
  4. dhellmann open a ticket to write a walk-through of setting up ceilometer and collecting data
  5. jtran investigate and report on the amount of work needed to support metering essex


Action items, by person

  1. dhellmann
    1. dhellmann to open a ticket to add documentation about the meters to the rst docs based on the wiki
    2. dhellmann to open a bug and work on devstack integration
    3. dhellmann create a diagram of ceilometer architecture
    4. dhellmann open a ticket to write a walk-through of setting up ceilometer and collecting data
  2. jtran
    1. jtran investigate and report on the amount of work needed to support metering essex


People present (lines said)

  1. dhellmann (124)
  2. jd___ (49)
  3. dricco (11)
  4. jtran (6)
  5. glauaguiar (5)
  6. Vincent_Hou (3)
  7. uvirtbot (2)
  8. openstack (2)


Generated by MeetBot 0.1.4.