#openstack-meeting: Ceilometer

Meeting started by nijaba at 16:00:01 UTC (full logs).

Meeting summary

    1. http://wiki.openstack.org/Meetings/MeteringAgenda (nijaba, 16:00:01)

  1. actions from previous meeting (nijaba, 16:01:21)
  2. dhellmann to open a ticket to add documentation about the meters to the rst docs based on the wiki (nijaba, 16:01:31)
    1. https://bugs.launchpad.net/ceilometer/+bug/1030120 (dhellmann, 16:02:15)

  3. dhellmann to open a bug and work on devstack integration (nijaba, 16:02:37)
    1. https://bugs.launchpad.net/ceilometer/+bug/1023972 (dhellmann, 16:03:04)

  4. dhellmann create a diagram of ceilometer architecture (nijaba, 16:04:04)
    1. ACTION: create a diagram of ceilometer architecture (nijaba, 16:06:13)
    2. ACTION: nijaba create a diagram of ceilometer architecture (nijaba, 16:06:20)

  5. dhellmann open a ticket to write a walk-through of setting up ceilometer and collecting data (nijaba, 16:06:49)
    1. https://bugs.launchpad.net/ceilometer/+bug/1030119 (dhellmann, 16:06:54)

  6. jtran investigate and report on the amount of work needed to support metering essex (nijaba, 16:07:47)
    1. ACTION: jtran to open a ticket for the DB access work (nijaba, 16:13:36)

  7. Discuss priority of maintaining Essex support and find contributor to work on it if we are going to do it (nijaba, 16:14:31)
    1. ACTION: nijaba to maintain topic about essex compat for next meeting (nijaba, 16:16:58)

  8. PTL election (nijaba, 16:17:11)
    1. ACTION: jd___ to publish results of PTL election on general ml sometimes tomorrow (nijaba, 16:19:54)

  9. Open Discusssion (nijaba, 16:21:26)
    1. ACTION: jaypipes to create ceilometer cookbook (jaypipes, 16:32:30)
    2. http://docs.openstack.org/developer/horizon/topics/customizing.html (jaypipes, 16:41:24)
    3. https://github.com/gabrielhurley/horizon_demo (jaypipes, 16:41:31)
    4. http://gabrielhurley.github.com/slides/openstack/building_on_horizon/index.html (jaypipes, 16:41:37)


Meeting ended at 16:47:55 UTC (full logs).

Action items

  1. create a diagram of ceilometer architecture
  2. nijaba create a diagram of ceilometer architecture
  3. jtran to open a ticket for the DB access work
  4. nijaba to maintain topic about essex compat for next meeting
  5. jd___ to publish results of PTL election on general ml sometimes tomorrow
  6. jaypipes to create ceilometer cookbook


Action items, by person

  1. jaypipes
    1. jaypipes to create ceilometer cookbook
  2. jd___
    1. jd___ to publish results of PTL election on general ml sometimes tomorrow
  3. jtran
    1. jtran to open a ticket for the DB access work
  4. nijaba
    1. nijaba create a diagram of ceilometer architecture
    2. nijaba to maintain topic about essex compat for next meeting


People present (lines said)

  1. dhellmann (100)
  2. nijaba (75)
  3. jaypipes (60)
  4. jtran (35)
  5. jd___ (25)
  6. uvirtbot (3)
  7. openstack (3)


Generated by MeetBot 0.1.4.