#openstack-meeting Meeting

Meeting started by ttx at 21:03:16 UTC (full logs).

Meeting summary

    1. One week left to propose, review and merge the last Folsom features! (ttx, 21:03:39)

  1. Keystone status (ttx, 21:04:28)
    1. https://launchpad.net/keystone/+milestone/folsom-3 (ttx, 21:04:51)
    2. https://blueprints.launchpad.net/keystone/folsom (ttx, 21:06:23)

  2. 2012.1.2 stable release (ttx, 21:10:44)
    1. 2012.1.2 may be pushed back to Friday to include Glance (ttx, 21:13:30)

  3. Swift status (ttx, 21:15:42)
    1. ACTION: ttx to create 1.6.1 milestone for Swift if nobody beats him to it (ttx, 21:16:28)

  4. Glance status (ttx, 21:20:28)
    1. https://launchpad.net/glance/+milestone/folsom-3 (ttx, 21:20:36)

  5. Nova status (ttx, 21:25:07)
    1. https://launchpad.net/nova/+milestone/folsom-3 (ttx, 21:25:18)
    2. HELP: nova-core needed to review general-host-aggregates proposed changes (ttx, 21:26:27)
    3. In general, if anyone already knows a given feature won't make it, please mark its blueprint "Deferred" (ttx, 21:37:01)
    4. https://review.openstack.org/10726 (vishy, 21:38:28)
    5. HELP: need help with reviews, including https://review.openstack.org/10726 (ttx, 21:38:53)
    6. HELP: need documentation on cells (annegentle, 21:39:25)
    7. ACTION: comstud to create a Cells blueprint so that we can track it (ttx, 21:39:57)

  6. Quantum status (ttx, 21:44:10)
    1. https://launchpad.net/quantum/+milestone/folsom-3 (ttx, 21:44:20)
    2. https://review.openstack.org/#/c/10993/ (danwent, 21:47:36)
    3. https://blueprints.launchpad.net/quantum/+spec/add-basic-quantum-system-tests looks like it should be a Tempest blueprint rather than a Quantum one ? (ttx, 21:49:53)

  7. Cinder status (ttx, 21:54:08)
    1. https://launchpad.net/cinder/+milestone/folsom-3 (ttx, 21:54:15)

  8. Horizon status (ttx, 21:57:16)
    1. https://launchpad.net/horizon/+milestone/folsom-3 (ttx, 21:57:26)
    2. ACTION: ttx to create grizzly series for Horizon and defer non-targeted Folsom bps (ttx, 21:59:54)

  9. Other Team reports (ttx, 22:01:05)
    1. remember to please use DocImpact in your commit messages. And don't be surprised if I just amend your message with DocImpact added. (ttx, 22:02:22)

  10. Open discussion (ttx, 22:02:27)


Meeting ended at 22:03:03 UTC (full logs).

Action items

  1. ttx to create 1.6.1 milestone for Swift if nobody beats him to it
  2. comstud to create a Cells blueprint so that we can track it
  3. ttx to create grizzly series for Horizon and defer non-targeted Folsom bps


Action items, by person

  1. ttx
    1. ttx to create 1.6.1 milestone for Swift if nobody beats him to it
    2. ttx to create grizzly series for Horizon and defer non-targeted Folsom bps


People present (lines said)

  1. ttx (181)
  2. vishy (42)
  3. danwent (30)
  4. bcwaldon (25)
  5. markmc (22)
  6. jgriffith (19)
  7. annegentle (16)
  8. heckj (13)
  9. gabrielhurley (10)
  10. notmyname (8)
  11. russellb (6)
  12. jog0 (3)
  13. salv-orlando (2)
  14. openstack (2)
  15. patelna (1)
  16. markwash (1)
  17. mtaylor (1)
  18. dolphm (1)
  19. Ravikumar_hp (1)


Generated by MeetBot 0.1.4.