#openstack-meeting Meeting

Meeting started by ttx at 21:02:43 UTC (full logs).

Meeting summary

    1. We are under FeatureFreeze for everything but Swift, so please take extra care in reviews (ttx, 21:03:07)
    2. Core reviewers should flag changes that add a new feature, modify the behavior without fixing a bug, modify translatable strings or add/modify a configuration option (ttx, 21:03:25)

  1. Keystone status (ttx, 21:03:50)
    1. https://launchpad.net/keystone/+milestone/folsom-rc1 (ttx, 21:04:02)
    2. https://bugs.launchpad.net/keystone/+bug/1038309 (ayoung, 21:07:34)
    3. ACTION: heckj to go through keystone buglist and target release blockers to RC1 where appropriate (ttx, 21:08:21)
    4. http://eavesdrop.openstack.org/meetings/openstack-meeting/2012/openstack-meeting.2012-08-21-18.02.html (ayoung, 21:08:43)

  2. Swift status (ttx, 21:11:25)
    1. ACTION: notmyname to send an email to openstack-dev with 2.0 thoughts (ttx, 21:12:34)

  3. Glance status (ttx, 21:17:40)
  4. Quantum status (ttx, 21:18:35)
    1. https://launchpad.net/quantum/+milestone/folsom-rc1 (ttx, 21:19:18)
    2. https://review.openstack.org/#/c/10828/ (danwent, 21:24:41)
    3. HELP: devstack review help needed https://review.openstack.org/#/c/10828/ (ttx, 21:24:53)
    4. ACTION: danwent/ttx to discuss XML support FFE status (ttx, 21:28:08)
    5. ACTION: danwent and team to triage all bugs and build the RC bug list (ttx, 21:30:40)

  5. Glance status (ttx, 21:31:51)
    1. https://launchpad.net/glance/+milestone/folsom-rc1 (ttx, 21:31:55)

  6. Cinder status (ttx, 21:34:52)
    1. https://launchpad.net/cinder/+milestone/folsom-rc1 (ttx, 21:35:02)
    2. ACTION: jgriffith and Cinder team to triage new bugs and come up with a list of release blockers (ttx, 21:36:21)
    3. the docs need to cover both nova-volume and cinder (annegentle, 21:38:35)
    4. HELP: Cinder reviewers wanted (ttx, 21:39:04)

  7. Nova status (ttx, 21:39:34)
    1. https://launchpad.net/nova/+milestone/folsom-rc1 (ttx, 21:39:49)
    2. http://lists.openstack.org/pipermail/openstack-dev/2012-August/000750.html (ttx, 21:44:31)
    3. http://lists.openstack.org/pipermail/openstack-dev/2012-August/000751.html (ttx, 21:44:37)
    4. ACTION: nova-core and ttx to review FFE for entry point stuff by Thursday (ttx, 21:47:30)
    5. ACTION: vishy to find a way to get untriaged bugcount to 0 (ttx, 21:55:24)

  8. Horizon status (ttx, 21:56:46)
    1. https://launchpad.net/horizon/+milestone/folsom-rc1 (ttx, 21:56:58)

  9. Other Team reports (ttx, 22:01:15)
    1. HELP: Please review new CLI guide at https://review.openstack.org/#/c/11744/ (annegentle, 22:02:12)
    2. openstack-common has branched for folsom, projects should be syncing from stable/folsom until grizzly opens (ttx, 22:02:59)

  10. Open discussion (ttx, 22:03:21)


Meeting ended at 22:04:04 UTC (full logs).

Action items

  1. heckj to go through keystone buglist and target release blockers to RC1 where appropriate
  2. notmyname to send an email to openstack-dev with 2.0 thoughts
  3. danwent/ttx to discuss XML support FFE status
  4. danwent and team to triage all bugs and build the RC bug list
  5. jgriffith and Cinder team to triage new bugs and come up with a list of release blockers
  6. nova-core and ttx to review FFE for entry point stuff by Thursday
  7. vishy to find a way to get untriaged bugcount to 0


Action items, by person

  1. danwent
    1. danwent/ttx to discuss XML support FFE status
    2. danwent and team to triage all bugs and build the RC bug list
  2. jgriffith
    1. jgriffith and Cinder team to triage new bugs and come up with a list of release blockers
  3. notmyname
    1. notmyname to send an email to openstack-dev with 2.0 thoughts
  4. openstack
    1. notmyname to send an email to openstack-dev with 2.0 thoughts
  5. ttx
    1. danwent/ttx to discuss XML support FFE status
    2. nova-core and ttx to review FFE for entry point stuff by Thursday
  6. vishy
    1. vishy to find a way to get untriaged bugcount to 0


People present (lines said)

  1. ttx (172)
  2. danwent (38)
  3. vishy (27)
  4. annegentle (20)
  5. jgriffith (16)
  6. ayoung (12)
  7. markmc (11)
  8. bcwaldon (11)
  9. notmyname (11)
  10. gabrielhurley (11)
  11. mtaylor (9)
  12. uvirtbot (2)
  13. openstack (2)
  14. jeblair (1)
  15. med_ (1)


Generated by MeetBot 0.1.4.