#openstack-meeting-4: OpenStack-Ansible

Meeting started by mhayden at 16:03:41 UTC (full logs).

Meeting summary

  1. Rollcall & agenda (mhayden, 16:03:46)
  2. Review action items (mhayden, 16:07:39)
    1. Last week's meeting log -> http://eavesdrop.openstack.org/meetings/openstack_ansible/2016/openstack_ansible.2016-06-02-15.59.html (mhayden, 16:07:56)
    2. andymccr's repository -> https://github.com/andymcc/openstack-ansible-testing-core (mhayden, 16:09:04)
    3. ACTION: Everyone review andymccr's email to see how we can help move that along (mhayden, 16:10:31)
    4. phil_h's Astara etherpad -> https://etherpad.openstack.org/p/astara-openstack-ansible (mhayden, 16:11:25)
    5. ACTION: phil_h to start drafting the Astara spec soon (mhayden, 16:13:10)
    6. ACTION: antonym to get started on adding Xen support using the multi-os framework (mhayden, 16:15:50)

  3. Topics for Discussion (mhayden, 16:18:17)
    1. ACTION: mhayden to send an email to the ML about choosing between Aug 10-12 or something during Aug 22-26 (mhayden, 16:25:10)

  4. ppc64le mirror issue for mariadb (thorst and adreznec) (mhayden, 16:29:01)
    1. ACTION: antonym to talk to rackspace's mirror team about getting PPC packages added (mhayden, 16:35:29)

  5. Release planning and decisions (mhayden, 16:36:44)
  6. Open discussion (mhayden, 16:38:12)
    1. https://review.openstack.org/#/c/327467/ (asettle, 16:39:54)
    2. https://review.openstack.org/#/c/324045/ (michaelgugino, 16:43:31)
    3. adreznec put together an etherpad for multiple cpu architectures in OSA -> https://etherpad.openstack.org/p/osa-multi-arch-repo (mhayden, 16:47:07)


Meeting ended at 16:52:12 UTC (full logs).

Action items

  1. Everyone review andymccr's email to see how we can help move that along
  2. phil_h to start drafting the Astara spec soon
  3. antonym to get started on adding Xen support using the multi-os framework
  4. mhayden to send an email to the ML about choosing between Aug 10-12 or something during Aug 22-26
  5. antonym to talk to rackspace's mirror team about getting PPC packages added


Action items, by person

  1. andymccr
    1. Everyone review andymccr's email to see how we can help move that along
  2. antonym
    1. antonym to get started on adding Xen support using the multi-os framework
    2. antonym to talk to rackspace's mirror team about getting PPC packages added
  3. mhayden
    1. mhayden to send an email to the ML about choosing between Aug 10-12 or something during Aug 22-26
  4. phil_h
    1. phil_h to start drafting the Astara spec soon


People present (lines said)

  1. mhayden (127)
  2. asettle (26)
  3. adreznec (19)
  4. michaelgugino (11)
  5. spotz (9)
  6. phil_h (7)
  7. andymccr (6)
  8. antonym (6)
  9. thorst (4)
  10. d34dh0r53 (3)
  11. openstack (3)
  12. mrhillsman (2)
  13. stevelle (2)
  14. kylek3h (1)
  15. ametts (1)
  16. palendae (1)
  17. eil397 (1)
  18. v1k0d3n (1)


Generated by MeetBot 0.1.4.