#openstack-meeting-4: OpenStack-Ansible

Meeting started by mhayden at 16:00:01 UTC (full logs).

Meeting summary

  1. Roll call! (mhayden, 16:00:12)
  2. Review action items from last week (mhayden, 16:02:24)
  3. Newton Mid-cycle Meeting (mhayden, 16:04:34)
    1. https://etherpad.openstack.org/p/osa-midcycle-newton (mhayden, 16:04:43)
    2. Anyone interested in the social event at the mid-cycle -- please speak to spotz (mhayden, 16:08:56)
    3. ACTION: mhayden to check on how many rooms would be in the minimum block (mhayden, 16:10:11)

  4. Release Planning & Decisions (mhayden, 16:12:16)
  5. Open floor (mhayden, 16:15:12)
    1. https://mariadb.com/kb/en/mariadb/upgrading-from-mariadb-100-to-101/ (mhayden, 16:20:32)
    2. https://mariadb.com/kb/en/mariadb/upgrading-from-mariadb-100-to-101/ (cloudnull, 16:20:50)
    3. ACTION: adreznec to look at upgrading to MariaDB 10.1 and report back (mhayden, 16:22:47)
    4. https://review.openstack.org/#/c/331786/ thinking of handling conversion of tables in neutron, aodh, horizon databases in upgrade playbook (jmccrory, 16:28:47)


Meeting ended at 16:43:48 UTC (full logs).

Action items

  1. mhayden to check on how many rooms would be in the minimum block
  2. adreznec to look at upgrading to MariaDB 10.1 and report back


Action items, by person

  1. adreznec
    1. adreznec to look at upgrading to MariaDB 10.1 and report back
  2. mhayden
    1. mhayden to check on how many rooms would be in the minimum block


People present (lines said)

  1. mhayden (87)
  2. evrardjp (33)
  3. cloudnull (15)
  4. palendae (11)
  5. jmccrory (11)
  6. automagically (10)
  7. adreznec (10)
  8. mrhillsman (4)
  9. spotz (4)
  10. openstack (3)
  11. inc0 (1)
  12. d34dh0r53 (1)
  13. raddaoui (1)
  14. eil397 (1)
  15. prometheanfire (1)
  16. alextricity25 (1)


Generated by MeetBot 0.1.4.