#openstack-meeting-4: OpenStack-Ansible

Meeting started by mhayden at 16:01:24 UTC (full logs).

Meeting summary

  1. Roll call (mhayden, 16:01:41)
  2. Action items from last week (mhayden, 16:05:14)
  3. OpenStack-Ansible Install Guide Testing (asettle) (mhayden, 16:06:05)
  4. Ocata inventory to-do's (palendae) (mhayden, 16:10:45)
    1. https://etherpad.openstack.org/p/osa-inventory-ocata (automagically, 16:13:59)

  5. Standardizing the openstack-ansible-tests repository (andymccr / odyssey4me) (mhayden, 16:14:50)
    1. ACTION: andymccr will add work items to launchpad for testing overrides (mhayden, 16:24:37)

  6. Release Planning & Decisions (mhayden, 16:26:16)
    1. ACTION: odyssey4me To request/create stable/newton branches (automagically, 16:39:52)

  7. Open floor (mhayden, 16:46:13)
    1. http://lists.openstack.org/pipermail/openstack-dev/2016-September/103851.html (odyssey4me, 16:46:55)
    2. https://etherpad.openstack.org/p/osa-barcelona-schedule - thrown up quickly now - but i'll spend some time tomorrow fleshing out the schedule and a good place for ideas. for now just "attendees" section :) (andymccr, 16:49:54)
    3. https://etherpad.openstack.org/p/osa-barcelona-schedule (automagically, 16:50:10)


Meeting ended at 16:56:10 UTC (full logs).

Action items

  1. andymccr will add work items to launchpad for testing overrides
  2. odyssey4me To request/create stable/newton branches


Action items, by person

  1. andymccr
    1. andymccr will add work items to launchpad for testing overrides
  2. odyssey4me
    1. odyssey4me To request/create stable/newton branches


People present (lines said)

  1. mhayden (45)
  2. odyssey4me (34)
  3. evrardjp (31)
  4. automagically (31)
  5. andymccr (23)
  6. asettle (23)
  7. palendae (14)
  8. michaelgugino (9)
  9. stevelle (9)
  10. jmccrory (3)
  11. openstack (3)
  12. cloudnull (1)
  13. qwang (1)


Generated by MeetBot 0.1.4.