#openstack-meeting-4: OpenStack Ansible

Meeting started by asettle at 16:00:23 UTC (full logs).

Meeting summary

  1. Roll Call (asettle, 16:00:36)
  2. Review action items from last week (asettle, 16:04:20)
    1. http://docs.ansible.com/ansible/os_image_module.html (odyssey4me, 16:08:32)
    2. ACTION: palendae to review upstream modules (andymccr, 16:11:39)

  3. Barcelona Summit schedule (asettle, 16:12:10)
    1. https://etherpad.openstack.org/p/osa-barcelona-schedule (asettle, 16:12:39)

  4. PTG Atlanta Feb 20-24th (asettle, 16:13:57)
  5. Documentation (asettle, 16:14:57)
    1. https://review.openstack.org/#/c/382649/ (asettle, 16:15:40)
    2. ACTION: : andymccr to assign summit session to upgrades (andymccr, 16:18:26)

  6. Release Planning and Decisions (asettle, 16:18:44)
    1. https://review.openstack.org/#/q/starredby:jesse-pretorius+project:%255Eopenstack/openstack-ansible.*+status:open (odyssey4me, 16:19:20)
    2. ACTION: andymccr and odyssey4me to ensure backports are completed (asettle, 16:22:34)

  7. Blueprint work (asettle, 16:23:13)
    1. ACTION: odyssey4me to catch up on admin and show andymccr how to FLYYYYYYY (asettle, 16:25:31)
    2. ACTION: team to review everything by mhayden (asettle, 16:26:38)
    3. https://review.openstack.org/#/q/topic:bp/security-rhel7-stig (andymccr, 16:26:38)

  8. OpenStackussion (asettle, 16:27:19)
  9. Open Discussion (asettle, 16:27:26)
    1. http://i1.kym-cdn.com/entries/icons/original/000/015/319/do_you_want_ants.jpg (odyssey4me, 16:36:02)


Meeting ended at 16:37:09 UTC (full logs).

Action items

  1. palendae to review upstream modules
  2. : andymccr to assign summit session to upgrades
  3. andymccr and odyssey4me to ensure backports are completed
  4. odyssey4me to catch up on admin and show andymccr how to FLYYYYYYY
  5. team to review everything by mhayden


Action items, by person

  1. andymccr
    1. : andymccr to assign summit session to upgrades
    2. andymccr and odyssey4me to ensure backports are completed
    3. odyssey4me to catch up on admin and show andymccr how to FLYYYYYYY
  2. odyssey4me
    1. andymccr and odyssey4me to ensure backports are completed
    2. odyssey4me to catch up on admin and show andymccr how to FLYYYYYYY
  3. palendae
    1. palendae to review upstream modules


People present (lines said)

  1. asettle (101)
  2. odyssey4me (58)
  3. evrardjp (35)
  4. andymccr (31)
  5. palendae (17)
  6. logan- (5)
  7. jmccrory (3)
  8. openstack (3)
  9. mattt (1)
  10. spotz (1)
  11. michaelgugino (1)
  12. adreznec (1)


Generated by MeetBot 0.1.4.