#openstack-meeting-4: OpenStack Ansible Meeting

Meeting started by b3rnard0 at 16:00:53 UTC (full logs).

Meeting summary

  1. Agenda & rollcall (b3rnard0, 16:01:22)
    1. https://wiki.openstack.org/wiki/Meetings/openstack-ansible#Agenda_for_next_meeting (b3rnard0, 16:01:22)

  2. Review action items from last week (cloudnull, 16:07:59)
  3. Blueprints (cloudnull, 16:09:20)
    1. Developer docs https://blueprints.launchpad.net/openstack-ansible/+spec/developer-docs / https://review.openstack.org/#/c/173155/. Specifically, a section was added to discuss extending os-ansible-deployment. This spec is now in its final draft (b3rnard0, 16:10:18)
    2. https://review.openstack.org/#/c/173067/ (cloudnull, 16:14:25)
    3. cloudnull one of our approved specs for ceilometer needs more reviews on the implementation commit. https://review.openstack.org/#/c/173067/ (b3rnard0, 16:15:44)
    4. https://github.com/stackforge/os-ansible-deployment-specs/blob/master/specs/kilo/build-facts-archive.rst (cloudnull, 16:18:56)

  4. Reviews (cloudnull, 16:22:18)
    1. Adding Sphinx machinery for developer docs https://review.openstack.org/#/c/178503/ (cloudnull, 16:22:41)
    2. d34dh0r53: can we add https://review.openstack.org/#/c/180746/ and https://review.openstack.org/#/c/180747/ to the list (b3rnard0, 16:26:10)
    3. ACTION: core-members review needs to be done on https://review.openstack.org/#/c/178503/ (cloudnull, 16:27:24)
    4. ACTION: core-members review needs to be done on https://review.openstack.org/#/c/180746/ (cloudnull, 16:27:24)
    5. ACTION: core-members review needs to be done on https://review.openstack.org/#/c/180747/ (cloudnull, 16:27:24)
    6. ACTION: core-members review needs to be done on https://review.openstack.org/#/c/181022/ (cloudnull, 16:27:24)
    7. ACTION: core-members review needs to be done on https://review.openstack.org/#/c/173067/ (cloudnull, 16:27:25)

  5. Bugs (cloudnull, 16:28:48)
    1. ACTION: Sam-I-Am think about breaking out the configs (cloudnull, 16:34:16)

  6. Open discussion (cloudnull, 16:48:17)


Meeting ended at 16:51:06 UTC (full logs).

Action items

  1. core-members review needs to be done on https://review.openstack.org/#/c/178503/
  2. core-members review needs to be done on https://review.openstack.org/#/c/180746/
  3. core-members review needs to be done on https://review.openstack.org/#/c/180747/
  4. core-members review needs to be done on https://review.openstack.org/#/c/181022/
  5. core-members review needs to be done on https://review.openstack.org/#/c/173067/
  6. Sam-I-Am think about breaking out the configs


Action items, by person

  1. openstack
    1. core-members review needs to be done on https://review.openstack.org/#/c/178503/
    2. core-members review needs to be done on https://review.openstack.org/#/c/180746/
    3. core-members review needs to be done on https://review.openstack.org/#/c/180747/
    4. core-members review needs to be done on https://review.openstack.org/#/c/181022/
    5. core-members review needs to be done on https://review.openstack.org/#/c/173067/
  2. Sam-I-Am
    1. Sam-I-Am think about breaking out the configs


People present (lines said)

  1. cloudnull (58)
  2. Sam-I-Am (33)
  3. palendae (16)
  4. b3rnard0 (11)
  5. d34dh0r53 (10)
  6. openstack (4)
  7. andymccr (3)
  8. stevelle (3)
  9. sigmavirus24 (2)
  10. Apsu (2)
  11. BjoernT (1)
  12. jwagner (1)
  13. Bjoern__ (1)


Generated by MeetBot 0.1.4.