#openstack-meeting-4: OpenStack Ansible Meeting

Meeting started by cloudnull at 16:03:26 UTC (full logs).

Meeting summary

  1. Agenda & rollcall (cloudnull, 16:04:00)
  2. To BigTent or not to BigTent that is the question? (cloudnull, 16:07:59)
    1. https://etherpad.openstack.org/p/osad-openstack-naming (cloudnull, 16:08:25)
    2. http://lists.openstack.org/pipermail/openstack-dev/2015-April/061712.html (palendae, 16:11:49)

  3. BigTent project code name (cloudnull, 16:16:18)
    1. https://etherpad.openstack.org/p/osad-openstack-naming (cloudnull, 16:24:29)
    2. ACTION: gregdek talk to legal people about using the ansible name in the OSAD project for OpenStack governance. (cloudnull, 16:34:00)
    3. ACTION: commit governance change to https://github.com/openstack/governance (cloudnull, 16:37:03)

  4. Blueprints (cloudnull, 16:39:33)


Meeting ended at 17:00:43 UTC (full logs).

Action items

  1. gregdek talk to legal people about using the ansible name in the OSAD project for OpenStack governance.
  2. commit governance change to https://github.com/openstack/governance


Action items, by person

  1. gregdek
    1. gregdek talk to legal people about using the ansible name in the OSAD project for OpenStack governance.
  2. openstack
    1. gregdek talk to legal people about using the ansible name in the OSAD project for OpenStack governance.
    2. commit governance change to https://github.com/openstack/governance


People present (lines said)

  1. cloudnull (66)
  2. palendae (36)
  3. sigmavirus24 (29)
  4. gregdek (25)
  5. Sam-I-Am (24)
  6. odyssey4me (13)
  7. stevelle (8)
  8. b3rnard0 (6)
  9. d34dh0r53 (5)
  10. openstack (4)
  11. andymccr (3)
  12. svg (1)
  13. rromans (1)
  14. jwagner (1)


Generated by MeetBot 0.1.4.