#openstack-meeting-4: OpenStack Ansible Meeting

Meeting started by b3rnard0 at 16:07:35 UTC (full logs).

Meeting summary

  1. Agenda & rollcall (b3rnard0, 16:07:52)
    1. https://wiki.openstack.org/wiki/Meetings/openstack-ansible#Agenda_for_next_meeting (b3rnard0, 16:09:04)

  2. To BigTent or not to BigTent that is the question? (b3rnard0, 16:12:25)
    1. https://etherpad.openstack.org/p/osad-openstack-naming (b3rnard0, 16:12:49)
    2. https://review.openstack.org/191105 (sigmavirus24, 16:18:21)
    3. https://review.openstack.org/191105 (sigmavirus24, 16:18:24)

  3. Review action items from last week (b3rnard0, 16:22:46)
    1. gregdek talk to legal people about using the ansible name in the OSAD project for OpenStack governance. (b3rnard0, 16:23:07)
    2. ACTION: gregdek talk to legal people about using the ansible name in the OSAD project for OpenStack governance. (b3rnard0, 16:23:44)
    3. commit governance change to https://github.com/openstack/governance (b3rnard0, 16:24:06)
    4. ACTION: : cloudnull to ask ttx to add the openstack-ansible vote review https://review.openstack.org/191105 to the TC meeting agenda (odyssey4me, 16:24:14)

  4. Blueprints (b3rnard0, 16:25:44)
  5. Reviews (b3rnard0, 16:30:31)
    1. https://review.openstack.org/#/q/project:stackforge/os-ansible-deployment,n,z (odyssey4me, 16:32:04)
    2. odyssey4me: alright - I think there's one thing that I'd like to ask is that we stop doing premature cherry-picks; ie only backport a patch once the one to master has merged (b3rnard0, 16:35:38)

  6. Bugs (b3rnard0, 16:37:11)
    1. : https://bugs.launchpad.net/openstack-ansible (odyssey4me, 16:37:42)
    2. https://bugs.launchpad.net/openstack-ansible/+bug/1424797 (b3rnard0, 16:40:47)

  7. Milestones (b3rnard0, 16:44:54)
    1. : https://launchpad.net/openstack-ansible/+milestone/10.1.9 (odyssey4me, 16:47:02)
    2. : https://launchpad.net/openstack-ansible/+milestone/9.0.10 (odyssey4me, 16:47:15)
    3. : https://launchpad.net/openstack-ansible/+milestone/11.0.3 (odyssey4me, 16:47:23)
    4. https://review.openstack.org/192102 (sigmavirus24, 16:53:35)


Meeting ended at 16:59:09 UTC (full logs).

Action items

  1. gregdek talk to legal people about using the ansible name in the OSAD project for OpenStack governance.
  2. : cloudnull to ask ttx to add the openstack-ansible vote review https://review.openstack.org/191105 to the TC meeting agenda


Action items, by person

  1. cloudnull
    1. : cloudnull to ask ttx to add the openstack-ansible vote review https://review.openstack.org/191105 to the TC meeting agenda
  2. openstack
    1. gregdek talk to legal people about using the ansible name in the OSAD project for OpenStack governance.
    2. : cloudnull to ask ttx to add the openstack-ansible vote review https://review.openstack.org/191105 to the TC meeting agenda


People present (lines said)

  1. odyssey4me (60)
  2. b3rnard0 (31)
  3. sigmavirus24 (14)
  4. evrardjp (11)
  5. stevelle (7)
  6. openstack (7)
  7. palendae (4)
  8. cloudnull (2)
  9. svg (2)
  10. KLevenstein (1)
  11. hughsaunders (1)
  12. rromans (1)


Generated by MeetBot 0.1.4.