#openstack-meeting-4: OpenStack Ansible Meeting

Meeting started by cloudnull at 16:01:26 UTC (full logs).

Meeting summary

  1. Agenda & rollcall (cloudnull, 16:01:47)
  2. Review action items from last week (cloudnull, 16:05:26)
    1. https://blueprints.launchpad.net/openstack-ansible/+spec/keystone-federation (cloudnull, 16:06:10)
    2. https://review.openstack.org/#/c/194147/ (cloudnull, 16:07:09)

  3. Blueprints (cloudnull, 16:07:27)
    1. : https://review.openstack.org/194474 (keystone SSL support) (odyssey4me, 16:10:04)
    2. : https://review.openstack.org/196943 (keystone v3 api usage in the Ansible library) (odyssey4me, 16:10:34)
    3. : https://review.openstack.org/199307 (allow 'insecure' use of keystone by everything) (odyssey4me, 16:11:06)
    4. : https://review.openstack.org/198957 (ssl offloading to haproxy) (odyssey4me, 16:11:49)
    5. https://etherpad.openstack.org/p/openstack-ansible-manifesto (cloudnull, 16:20:17)
    6. https://wiki.openstack.org/wiki/OpenStackAnsible (cloudnull, 16:20:39)
    7. https://review.openstack.org/#/c/173067 (cloudnull, 16:24:05)

  4. Open discussion (cloudnull, 16:27:55)
    1. VOTE: Voted on "to move the docs into its own repo?" Results are, no: 5 (cloudnull, 16:36:06)
    2. ACTION: test upgrading from kilo to liberty (master) (cloudnull, 16:38:40)
    3. http://lists.openstack.org/pipermail/openstack-operators/2015-July/007592.html (cloudnull, 16:45:39)


Meeting ended at 16:52:06 UTC (full logs).

Action items

  1. test upgrading from kilo to liberty (master)


People present (lines said)

  1. cloudnull (74)
  2. odyssey4me (34)
  3. sigmavirus24 (16)
  4. palendae (13)
  5. openstack (10)
  6. d34dh0r53 (9)
  7. stevelle (9)
  8. andymccr (6)
  9. hughsaunders (4)
  10. Apsu (3)
  11. qwebirc82056 (2)
  12. b3rnard0 (1)
  13. serverascode (1)


Generated by MeetBot 0.1.4.