#openstack-meeting-4: OpenStack Ansible Meeting

Meeting started by odyssey4me at 16:00:57 UTC (full logs).

Meeting summary

  1. Agenda & rollcall (odyssey4me, 16:01:20)
  2. Review action items from last week (odyssey4me, 16:05:14)
    1. ACTION: sigmavirus24 and cloudnull to put together a POC for pip and epoch's (odyssey4me, 16:09:35)

  3. Blueprints (odyssey4me, 16:10:45)
    1. https://blueprints.launchpad.net/openstack-ansible/+spec/ceph-block-devices (odyssey4me, 16:10:57)

  4. reviews (odyssey4me, 16:16:07)
    1. https://review.openstack.org/#/q/starredby:%22Jesse+Pretorius%22+project:stackforge/os-ansible-deployment,n,z (odyssey4me, 16:16:18)
    2. https://review.openstack.org/209998 should fix it (odyssey4me, 16:16:51)
    3. https://launchpad.net/bugs/1482260 explains the bug in detail (odyssey4me, 16:17:13)

  5. Open Discussion (odyssey4me, 16:38:43)
    1. ACTION: odyssey4me to release 11.1.0 on 7 Aug 2015, any blueprints not yet merged to be postponed to 11.2.0 (odyssey4me, 16:39:32)
    2. ACTION: odyssey4me to set 11.2.0 release date to the (tentative) date of 4 Sep (odyssey4me, 16:40:04)


Meeting ended at 16:46:05 UTC (full logs).

Action items

  1. sigmavirus24 and cloudnull to put together a POC for pip and epoch's
  2. odyssey4me to release 11.1.0 on 7 Aug 2015, any blueprints not yet merged to be postponed to 11.2.0
  3. odyssey4me to set 11.2.0 release date to the (tentative) date of 4 Sep


Action items, by person

  1. odyssey4me
    1. odyssey4me to release 11.1.0 on 7 Aug 2015, any blueprints not yet merged to be postponed to 11.2.0
    2. odyssey4me to set 11.2.0 release date to the (tentative) date of 4 Sep
  2. sigmavirus24
    1. sigmavirus24 and cloudnull to put together a POC for pip and epoch's


People present (lines said)

  1. odyssey4me (71)
  2. evrardjp (15)
  3. sigmavirus24 (12)
  4. Sam-I-Am (9)
  5. palendae (8)
  6. stevelle (7)
  7. openstack (4)
  8. Apsu (2)
  9. b3rnard0 (1)
  10. prometheanfire (1)
  11. serverascode (1)


Generated by MeetBot 0.1.4.