#openstack-meeting-4: OpenStack Ansible Meeting

Meeting started by cloudnull at 16:01:13 UTC (full logs).

Meeting summary

  1. Agenda & rollcall (cloudnull, 16:02:02)
  2. Review action items from last week (cloudnull, 16:03:39)
    1. https://etherpad.openstack.org/p/liberty-config-changes (cloudnull, 16:05:08)
    2. https://etherpad.openstack.org/p/liberty-config-changes (Sam-I-Am, 16:05:09)

  3. Liberty Release Blueprints (note dependencies) (cloudnull, 16:11:25)
    1. https://blueprints.launchpad.net/openstack-ansible/+spec/liberty-release (cloudnull, 16:11:33)
    2. https://blueprints.launchpad.net/openstack-ansible/+spec/upgrade-mariadb-v10 (cloudnull, 16:15:38)
    3. ACTION: cloudnull - continue working on https://review.openstack.org/178259 for MariaDB 10 (cloudnull, 16:16:44)
    4. https://blueprints.launchpad.net/openstack-ansible/+spec/limit-mysql-config-distribution (cloudnull, 16:17:11)

  4. Mitaka Summit Discussion Agenda (input required) (cloudnull, 16:20:43)
  5. Docs (cloudnull, 16:24:08)
    1. https://bugs.launchpad.net/openstack-ansible/+bugs?field.searchtext=&orderby=-importance&search=Search&field.status%3Alist=NEW&field.status%3Alist=CONFIRMED&field.status%3Alist=TRIAGED&field.status%3Alist=INPROGRESS&field.status%3Alist=FIXCOMMITTED&field.status%3Alist=INCOMPLETE_WITH_RESPONSE&field.status%3Alist=INCOMPLETE_WITHOUT_RESPONSE&assignee_option=choose&field.assignee=rpcdocs&field.bug_reporter=&field.bug_ (cloudnull, 16:24:25)
    2. http://bit.ly/1iS6krb (cloudnull, 16:26:07)
    3. https://bugs.launchpad.net/openstack-ansible/+bugs?field.assignee=rpcdocs (odyssey4me, 16:26:29)
    4. http://bit.ly/1izGIiZ (cloudnull, 16:27:18)
    5. ACTION: Everyone - start -1 changes that dont had docs (cloudnull, 16:33:40)

  6. Reviews (cloudnull, 16:36:03)
    1. https://review.openstack.org/#/q/starredby:cloudnull+status:open,n,z (cloudnull, 16:36:14)
    2. http://bit.ly/openstack-ansible-review-starred (cloudnull, 16:36:22)

  7. Upcoming Milestones (cloudnull, 16:41:55)
    1. https://launchpad.net/openstack-ansible/+milestone/liberty-3 (cloudnull, 16:42:05)
    2. https://launchpad.net/openstack-ansible/+milestone/12.0.0 (cloudnull, 16:42:49)
    3. https://launchpad.net/openstack-ansible/+milestone/11.2.2 (cloudnull, 16:43:46)
    4. https://launchpad.net/openstack-ansible/+milestone/11.2.3 (cloudnull, 16:44:03)
    5. https://launchpad.net/openstack-ansible/+milestone/11.2.3 (odyssey4me, 16:44:22)

  8. Open discussion (cloudnull, 16:46:33)
    1. https://github.com/openstack/election/tree/master/candidates/mitaka/OpenStackAnsible (cloudnull, 16:47:24)
    2. VOTE: Voted on "should we have a rotating chair in meeting, yes or no?" Results are (cloudnull, 16:54:22)
    3. ACTION: everyone - start a rotating chair at the beginning of meetings (cloudnull, 16:55:53)


Meeting ended at 16:56:11 UTC (full logs).

Action items

  1. cloudnull - continue working on https://review.openstack.org/178259 for MariaDB 10
  2. Everyone - start -1 changes that dont had docs
  3. everyone - start a rotating chair at the beginning of meetings


Action items, by person

  1. cloudnull
    1. cloudnull - continue working on https://review.openstack.org/178259 for MariaDB 10
  2. openstack
    1. cloudnull - continue working on https://review.openstack.org/178259 for MariaDB 10
  3. UNASSIGNED
    1. Everyone - start -1 changes that dont had docs
    2. everyone - start a rotating chair at the beginning of meetings


People present (lines said)

  1. cloudnull (114)
  2. evrardjp (42)
  3. odyssey4me (36)
  4. Sam-I-Am (30)
  5. prometheanfire (9)
  6. openstack (7)
  7. palendae (3)
  8. stevelle (3)
  9. BjoernT (1)
  10. serverascode (1)


Generated by MeetBot 0.1.4.