#openstack-meeting-4: OpenStack Ansible Meeting

Meeting started by prometheanfire at 16:00:42 UTC (full logs).

Meeting summary

  1. Agenda & rollcall (prometheanfire, 16:00:57)
    1. https://wiki.openstack.org/wiki/Meetings/openstack-ansible#Agenda_for_next_meeting (prometheanfire, 16:01:10)

  2. Review action items from last week (prometheanfire, 16:03:11)
    1. http://eavesdrop.openstack.org/meetings/openstack_ansible_meeting/2015/openstack_ansible_meeting.2015-10-01-16.00.log.html (prometheanfire, 16:03:18)
    2. summary http://eavesdrop.openstack.org/meetings/openstack_ansible_meeting/2015/openstack_ansible_meeting.2015-10-01-16.00.html (cloudnull, 16:04:40)

  3. Liberty Release Blueprints (prometheanfire, 16:08:51)
    1. ACTION: odyssey4me verify master has fix commited and change status of https://bugs.launchpad.net/openstack-ansible/trunk/+bug/1482756 (prometheanfire, 16:12:18)
    2. https://bugs.launchpad.net/openstack-ansible/+bug/1491440 (prometheanfire, 16:13:13)
    3. ACTION: mhayden update https://bugs.launchpad.net/openstack-ansible/+bug/1491440 with current status (prometheanfire, 16:14:35)
    4. https://bugs.launchpad.net/openstack-ansible/+bug/1491440 (prometheanfire, 16:14:41)
    5. ACTION: jasondotstar work on https://bugs.launchpad.net/openstack-ansible/+bug/1491440 (prometheanfire, 16:20:02)
    6. https://bugs.launchpad.net/openstack-ansible/+bug/1469868 (prometheanfire, 16:20:33)
    7. ACTION: jasondotstar work on https://bugs.launchpad.net/openstack-ansible/+bug/1469868 (prometheanfire, 16:22:16)

  4. Mitaka Summit Discussion Agenda (prometheanfire, 16:22:51)
    1. https://etherpad.openstack.org/p/openstack-ansible-mitaka-summit (prometheanfire, 16:23:02)

  5. docs (prometheanfire, 16:25:26)
    1. https://bugs.launchpad.net/openstack-ansible/+bugs?field.searchtext=&orderby=-importance&search=Search&field.status%3Alist=NEW&field.status%3Alist=CONFIRMED&field.status%3Alist=TRIAGED&field.status%3Alist=INPROGRESS&field.status%3Alist=FIXCOMMITTED&field.status%3Alist=INCOMPLETE_WITH_RESPONSE&field.status%3Alist=INCOMPLETE_WITHOUT_RESPONSE&assignee_option=choose&field.assignee=rpc (prometheanfire, 16:25:43)
    2. https://goo.gl/SvwR6J (prometheanfire, 16:26:10)

  6. reviews (prometheanfire, 16:27:39)
    1. https://review.openstack.org/#/c/224137 (prometheanfire, 16:28:29)
    2. https://review.openstack.org/#/c/226621 (prometheanfire, 16:30:15)
    3. https://review.openstack.org/#/q/status:open+project:openstack/openstack-ansible+branch:master+topic:bp/enable-venv-support-within-the-roles,n,z (prometheanfire, 16:32:13)
    4. https://review.openstack.org/#/c/229513/ (cloudnull, 16:38:07)

  7. Open discussion (prometheanfire, 16:39:48)


Meeting ended at 16:51:26 UTC (full logs).

Action items

  1. odyssey4me verify master has fix commited and change status of https://bugs.launchpad.net/openstack-ansible/trunk/+bug/1482756
  2. mhayden update https://bugs.launchpad.net/openstack-ansible/+bug/1491440 with current status
  3. jasondotstar work on https://bugs.launchpad.net/openstack-ansible/+bug/1491440
  4. jasondotstar work on https://bugs.launchpad.net/openstack-ansible/+bug/1469868


Action items, by person

  1. jasondotstar
    1. jasondotstar work on https://bugs.launchpad.net/openstack-ansible/+bug/1491440
    2. jasondotstar work on https://bugs.launchpad.net/openstack-ansible/+bug/1469868
  2. openstack
    1. odyssey4me verify master has fix commited and change status of https://bugs.launchpad.net/openstack-ansible/trunk/+bug/1482756
    2. mhayden update https://bugs.launchpad.net/openstack-ansible/+bug/1491440 with current status
    3. jasondotstar work on https://bugs.launchpad.net/openstack-ansible/+bug/1491440
    4. jasondotstar work on https://bugs.launchpad.net/openstack-ansible/+bug/1469868


People present (lines said)

  1. prometheanfire (70)
  2. cloudnull (37)
  3. openstack (15)
  4. jasondotstar (8)
  5. BjoernT (8)
  6. stevelle (7)
  7. palendae (6)
  8. d34dh0r53 (4)
  9. scarlisle (4)
  10. dstanek (1)
  11. TravT (1)


Generated by MeetBot 0.1.4.