#openstack-meeting-4: OpenStack Ansible Meeting

Meeting started by odyssey4me at 16:01:37 UTC (full logs).

Meeting summary

  1. Agenda & rollcall (odyssey4me, 16:01:56)
  2. Mid-Cycle Meetup (odyssey4me, 16:06:42)
  3. Release Planning and Decisions (odyssey4me, 16:35:37)
    1. https://launchpad.net/openstack-ansible/+milestone/11.2.7 (odyssey4me, 16:38:05)
    2. https://launchpad.net/openstack-ansible/+milestone/12.0.3 (odyssey4me, 16:38:12)
    3. ACTION: odyssey4me to release 11.2.7 and 12.0.3 (odyssey4me, 16:41:14)

  4. Holidays (odyssey4me, 16:41:25)
    1. ACTION: everyone have a great holiday season, whether you're on holiday or not :) (odyssey4me, 16:43:38)

  5. Open Discussion (odyssey4me, 16:44:28)


Meeting ended at 16:59:21 UTC (full logs).

Action items

  1. odyssey4me to release 11.2.7 and 12.0.3
  2. everyone have a great holiday season, whether you're on holiday or not :)


Action items, by person

  1. odyssey4me
    1. odyssey4me to release 11.2.7 and 12.0.3


People present (lines said)

  1. odyssey4me (81)
  2. palendae (35)
  3. oneswig (14)
  4. mattt (12)
  5. d34dh0r53 (9)
  6. Sam-I-Am (7)
  7. mhayden (7)
  8. cloudnull (7)
  9. andymccr (6)
  10. javeriak_ (6)
  11. hughsaunders (4)
  12. Prithiv (4)
  13. openstack (3)
  14. logan- (1)
  15. BjoernT (1)


Generated by MeetBot 0.1.4.