#openstack-meeting-4: OpenStack Ansible Meeting

Meeting started by odyssey4me at 16:02:03 UTC (full logs).

Meeting summary

  1. Agenda & rollcall (odyssey4me, 16:02:14)
    1. https://wiki.openstack.org/wiki/Meetings/openstack-ansible#Agenda_for_next_meeting (odyssey4me, 16:03:46)

  2. Review action items (odyssey4me, 16:07:00)
    1. http://eavesdrop.openstack.org/meetings/openstack_ansible_meeting/2015/openstack_ansible_meeting.2015-12-17-16.01.html (odyssey4me, 16:07:21)

  3. Mid-Cycle Meetup (odyssey4me, 16:09:29)
    1. ACTION: odyssey4me to arrange an eventbrite event for the OSA mid cycle attendance register (odyssey4me, 16:14:24)
    2. ACTION: odyssey4me to try and arrange Vidyo conference facility for the OSA mid cycle room (odyssey4me, 16:14:48)
    3. ACTION: odyssey4me to remind the ML about the mid cycle and provide eventbrite details in the reminder (odyssey4me, 16:16:24)
    4. ACTION: odyssey4me to include etherpad links for talk proposals in the reminder email (odyssey4me, 16:19:09)

  4. Release Planning and Decisions (odyssey4me, 16:25:21)
    1. http://rpc-repo.rackspace.com/os-releases/ (michaelgugino, 16:30:40)

  5. Open discussion (odyssey4me, 16:39:26)
    1. ACTION: michaelgugino to put together a spec to add systemd support (odyssey4me, 16:47:26)


Meeting ended at 17:00:01 UTC (full logs).

Action items

  1. odyssey4me to arrange an eventbrite event for the OSA mid cycle attendance register
  2. odyssey4me to try and arrange Vidyo conference facility for the OSA mid cycle room
  3. odyssey4me to remind the ML about the mid cycle and provide eventbrite details in the reminder
  4. odyssey4me to include etherpad links for talk proposals in the reminder email
  5. michaelgugino to put together a spec to add systemd support


Action items, by person

  1. michaelgugino
    1. michaelgugino to put together a spec to add systemd support
  2. odyssey4me
    1. odyssey4me to arrange an eventbrite event for the OSA mid cycle attendance register
    2. odyssey4me to try and arrange Vidyo conference facility for the OSA mid cycle room
    3. odyssey4me to remind the ML about the mid cycle and provide eventbrite details in the reminder
    4. odyssey4me to include etherpad links for talk proposals in the reminder email


People present (lines said)

  1. odyssey4me (97)
  2. michaelgugino (37)
  3. cloudnull (29)
  4. alextricity25 (18)
  5. pabelanger (17)
  6. palendae (11)
  7. mattt (9)
  8. evrardjp (9)
  9. spotz (6)
  10. prometheanfire (6)
  11. openstack (3)
  12. jmccrory (2)
  13. javeriak (1)
  14. mcarden (1)


Generated by MeetBot 0.1.4.