#openstack-meeting-4: openstack_ansible_meeting

Meeting started by mhayden at 16:04:44 UTC (full logs).

Meeting summary

  1. Roll Call (mhayden, 16:05:00)
    1. AGREED: stevelle wins the internet for today (mhayden, 16:05:09)

  2. Review action items (mhayden, 16:07:35)
  3. Project Mascot (mhayden, 16:08:31)
    1. http://imgur.com/a/hMRAD (mhayden, 16:10:51)
    2. Proposed mascot image: http://imgur.com/wub7aro (mhayden, 16:10:57)
    3. Survey for mascot image: http://tinyurl.com/OSmascot (mhayden, 16:11:06)
    4. reference discussion for the mascot/logo topic http://lists.openstack.org/pipermail/openstack-dev/2016-July/099046.html (stevelle, 16:15:52)

  4. PTG Atlanta Feb 20-24 (mhayden, 16:16:15)
  5. OPNFV (mhayden, 16:18:36)
    1. http://docs.openstack.org/developer/openstack-ansible/install-guide/overview-requirements.html (palendae, 16:24:41)

  6. Release planning & decisions (mhayden, 16:34:33)
    1. https://bugs.launchpad.net/ceilometer/+bug/1638323 (stevelle, 16:38:24)
    2. https://bugs.launchpad.net/ceilometer/+bug/1638323 (evrardjp, 16:38:51)

  7. Open floor (mhayden, 16:40:53)
    1. https://review.openstack.org/#/c/392205/ (mhayden, 16:41:11)
    2. http://docs.openstack.org/developer/keystone/configuration.html#caching-layer (evrardjp, 16:46:18)
    3. https://github.com/openstack/openstack-ansible-os_keystone/blob/master/meta/main.yml#L45-L47 (evrardjp, 16:47:05)


Meeting ended at 16:59:32 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. odyssey4me (73)
  2. mhayden (49)
  3. stevelle (27)
  4. evrardjp (23)
  5. yolanda (23)
  6. admin0 (21)
  7. palendae (14)
  8. hwoarang (8)
  9. logan- (8)
  10. adreznec (6)
  11. michaelgugino (6)
  12. openstack (5)
  13. jmccrory (4)
  14. drifterza (3)
  15. spotz (2)
  16. mgariepy (1)
  17. cloudnull (1)


Generated by MeetBot 0.1.4.