#openstack-meeting-4: openstack_ansible_meeting

Meeting started by mhayden at 16:00:00 UTC (full logs).

Meeting summary

  1. Roll Call (mhayden, 16:00:13)
  2. Review action items (mhayden, 16:04:30)
    1. ACTION: Need more work on the prototype experimental integrated build upgrade as a periodic task (mhayden, 16:06:03)
    2. https://blueprints.launchpad.net/openstack-ansible/+spec/upgrade-testing (mhayden, 16:06:27)
    3. ACTION: andymccr to promote the upgrade jobs (mhayden, 16:07:25)
    4. ACTION: spotz to complete release note for removal of trusty from master (mhayden, 16:08:47)
    5. https://blueprints.launchpad.net/openstack-ansible/+spec/create-ops-guide (mhayden, 16:09:12)

  3. Release planning and decisions - andymccr (mhayden, 16:12:02)
  4. Blueprint work (mhayden, 16:15:51)
    1. https://blueprints.launchpad.net/openstack-ansible/+spec/upgrade-testing (andymccr, 16:21:25)
    2. https://blueprints.launchpad.net/openstack-ansible/+spec/trusty-removal (andymccr, 16:22:06)
    3. https://blueprints.launchpad.net/openstack-ansible/+spec/create-ops-guide (andymccr, 16:24:13)

  5. Organize a regular bug killing day - evrardjp (mhayden, 16:26:20)
  6. Open Floor (mhayden, 16:34:06)
    1. https://etherpad.openstack.org/p/whoa (mhayden, 16:34:28)
    2. https://etherpad.openstack.org/p/openstack-ansible-haproxy-improvements (andymccr, 16:35:57)
    3. https://review.openstack.org/#/q/project:openstack/openstack-ansible+topic:%5Einventory.*+status:open has a few outstanding patches to review (palendae, 16:37:51)
    4. https://review.openstack.org/#/q/project:openstack/openstack-ansible+topic:%5Einventory.*+status:open has a few outstanding patches to review, just looking for eyes (palendae, 16:48:31)
    5. ACTION: everyone to review https://review.openstack.org/#/c/400579/ and https://review.openstack.org/#/c/404125/ (mhayden, 16:48:49)
    6. ACTION: reviews needed for inventory improvements https://review.openstack.org/#/q/project:openstack/openstack-ansible+topic:%5Einventory.*+status:open (mhayden, 16:49:07)


Meeting ended at 16:50:45 UTC (full logs).

Action items

  1. Need more work on the prototype experimental integrated build upgrade as a periodic task
  2. andymccr to promote the upgrade jobs
  3. spotz to complete release note for removal of trusty from master
  4. everyone to review https://review.openstack.org/#/c/400579/ and https://review.openstack.org/#/c/404125/
  5. reviews needed for inventory improvements https://review.openstack.org/#/q/project:openstack/openstack-ansible+topic:%5Einventory.*+status:open


Action items, by person

  1. andymccr
    1. andymccr to promote the upgrade jobs
  2. openstack
    1. everyone to review https://review.openstack.org/#/c/400579/ and https://review.openstack.org/#/c/404125/
    2. reviews needed for inventory improvements https://review.openstack.org/#/q/project:openstack/openstack-ansible+topic:%5Einventory.*+status:open
  3. spotz
    1. spotz to complete release note for removal of trusty from master


People present (lines said)

  1. mhayden (75)
  2. andymccr (51)
  3. evrardjp (50)
  4. odyssey4me (33)
  5. asettle (12)
  6. palendae (8)
  7. stevelle (5)
  8. openstack (5)
  9. jmccrory (2)
  10. automagically (2)
  11. spotz (2)
  12. adreznec (2)
  13. cathrichardson (1)
  14. rromans (1)
  15. cloudnull (1)
  16. Xeregin (1)


Generated by MeetBot 0.1.4.