#openstack-meeting-4: openstack_ansible_meeting

Meeting started by mhayden at 16:00:00 UTC (full logs).

Meeting summary

  1. Roll Call (mhayden, 16:00:09)
    1. https://media.giphy.com/media/m80Q4HTDNPFHq/giphy.gif (asettle, 16:04:16)

  2. Review action items (mhayden, 16:04:44)
    1. http://www.pbh2.com/wordpress/wp-content/uploads/2013/06/funny-gif-nobody-got-time-for-that.gif (asettle, 16:05:05)

  3. Release Planning & Decisions - andymccr (mhayden, 16:09:21)
    1. https://review.openstack.org/#/c/408677/ will need to go in the next newton tag (logan-, 16:12:11)
    2. ACTION: review and backport https://review.openstack.org/#/c/408677/ (and review the backport!) (andymccr, 16:12:49)
    3. ACTION: review https://review.openstack.org/#/c/407607/ before release (andymccr, 16:14:48)
    4. https://launchpad.net/bugs/1643680 and https://review.openstack.org/#/c/407655/ will need some eyes as potential issues for upgrading (palendae, 16:16:21)

  4. Blueprint work (mhayden, 16:20:49)
    1. https://review.openstack.org/#/q/status:open+project:openstack/openstack-ansible-security+branch:master+topic:bp/security-rhel7-stig (mhayden, 16:22:04)
    2. https://review.openstack.org/#/q/topic:bp/upgrade-testing (andymccr, 16:25:55)

  5. Open floor (mhayden, 16:28:31)
    1. https://bugs.launchpad.net/openstack-ansible/+bug/1645979 (evrardjp, 16:30:20)


Meeting ended at 16:45:57 UTC (full logs).

Action items

  1. review and backport https://review.openstack.org/#/c/408677/ (and review the backport!)
  2. review https://review.openstack.org/#/c/407607/ before release


Action items, by person

  1. openstack
    1. review and backport https://review.openstack.org/#/c/408677/ (and review the backport!)
    2. review https://review.openstack.org/#/c/407607/ before release


People present (lines said)

  1. mhayden (57)
  2. andymccr (50)
  3. evrardjp (16)
  4. asettle (10)
  5. palendae (9)
  6. odyssey4me (7)
  7. logan- (7)
  8. openstack (5)
  9. michaelgugino (3)
  10. adreznec (2)
  11. alextricity25 (2)
  12. mgariepy (1)
  13. cathrichardson (1)
  14. spotz (1)
  15. jmccrory (1)


Generated by MeetBot 0.1.4.