#openstack-meeting-4: openstack_ansible_meeting

Meeting started by mhayden at 16:00:00 UTC (full logs).

Meeting summary

  1. Roll Call (mhayden, 16:00:07)
  2. Review action items (mhayden, 16:05:25)
    1. ACTION: palendae to email a list of a few final names to the list for discussion/voting (mhayden, 16:08:54)
    2. ACTION: logan- to add ceph_client version bump to development cycle checklist (mhayden, 16:11:36)

  3. Ops Guide - asettle (mhayden, 16:11:51)
  4. New periodic jobs - odyssey4me (mhayden, 16:13:37)
    1. http://logs.openstack.org/periodic/ (evrardjp, 16:15:02)
    2. http://logs.openstack.org/periodic/periodic-openstack-ansible-upgrade-aio-master-ubuntu-xenial/ (mhayden, 16:15:21)
    3. http://status.openstack.org/openstack-health/#/ (mhayden, 16:17:18)

  5. Release planning and decisions - andymccr (mhayden, 16:27:21)
  6. Blueprints (mhayden, 16:32:59)
    1. https://review.openstack.org/#/c/428979/ (xgerman, 16:36:12)
    2. #link https://review.openstack.org/#/c/422062/13 (xgerman, 16:36:44)
    3. http://logs.openstack.org/62/422062/13/check/gate-openstack-ansible-openstack-ansible-aio-ubuntu-xenial/9d149ab/console.html#_2017-03-09_15_13_14_900543 (mhayden, 16:38:45)
    4. https://github.com/major/monitorstack (mhayden, 16:48:32)

  7. Open floor (mhayden, 16:54:05)


Meeting ended at 16:56:01 UTC (full logs).

Action items

  1. palendae to email a list of a few final names to the list for discussion/voting
  2. logan- to add ceph_client version bump to development cycle checklist


Action items, by person

  1. palendae
    1. palendae to email a list of a few final names to the list for discussion/voting


People present (lines said)

  1. mhayden (71)
  2. andymccr (50)
  3. odyssey4me (47)
  4. xgerman (23)
  5. evrardjp (16)
  6. asettle (16)
  7. palendae (7)
  8. logan- (5)
  9. jmccrory (3)
  10. openstack (3)
  11. mgariepy (1)
  12. spotz (1)
  13. antonym (1)


Generated by MeetBot 0.1.4.