#openstack-meeting-4: openstack_ansible_meeting

Meeting started by asettle at 16:00:23 UTC (full logs).

Meeting summary

  1. Roll callllllllll (asettle, 16:00:43)
  2. Review action items from last week (asettle, 16:05:03)
    1. http://lists.openstack.org/pipermail/openstack-dev/2017-March/114084.html (palendae, 16:06:58)
    2. ACTION: palendae will flip coins for names tomorrow for the python package. Stay tuned (asettle, 16:07:22)

  3. Discussion (asettle, 16:07:49)
  4. Operations guide (asettle, 16:07:53)
  5. Python package naming (asettle, 16:09:05)
  6. New periodic jobs (asettle, 16:11:35)
    1. http://logs.openstack.org/periodic/periodic-openstack-ansible-upgrade-aio-master-ubuntu-xenial/ (asettle, 16:15:48)
    2. https://review.openstack.org/#/q/topic:upgrade-fix (asettle, 16:15:54)
    3. https://etherpad.openstack.org/p/osa-upgrade-improvements (asettle, 16:15:59)

  7. Release planning and decisions (asettle, 16:17:14)
    1. https://review.openstack.org/446256 (asettle, 16:20:41)

  8. Blueprint work (asettle, 16:22:24)
    1. https://blueprints.launchpad.net/openstack-ansible/+spec/upgrade-testing (asettle, 16:22:35)
    2. https://blueprints.launchpad.net/openstack-ansible/+spec/create-ops-guide (asettle, 16:22:58)

  9. Open discussion (asettle, 16:23:38)
    1. ACTION: andymccr to look into getting an on-boarding room at the summit (asettle, 16:26:34)


Meeting ended at 16:27:53 UTC (full logs).

Action items

  1. palendae will flip coins for names tomorrow for the python package. Stay tuned
  2. andymccr to look into getting an on-boarding room at the summit


Action items, by person

  1. palendae
    1. palendae will flip coins for names tomorrow for the python package. Stay tuned


People present (lines said)

  1. asettle (94)
  2. odyssey4me (31)
  3. evrardjp (28)
  4. palendae (12)
  5. spotz (12)
  6. cloudnull (4)
  7. openstack (3)
  8. ediardo (3)
  9. xgerman (1)
  10. jmccrory (1)


Generated by MeetBot 0.1.4.