#openstack-ansible: openstack_ansible_meeting

Meeting started by odyssey4me at 16:01:00 UTC (full logs).

Meeting summary

  1. Last week AP (odyssey4me, 16:01:22)
    1. ACTION: andymccr triage https://bugs.launchpad.net/openstack-ansible/+bug/1682169 (odyssey4me, 16:04:19)
    2. https://github.com/openstack/openstack-ansible-os_neutron/blob/master/tasks/neutron_l3_ha.yml#L19 (cloudnull, 16:07:06)
    3. https://github.com/openstack/openstack-ansible-os_neutron/blob/master/tasks/neutron_l3_ha.yml#L16-L17 (cloudnull, 16:09:15)
    4. https://github.com/openstack/openstack-ansible-os_neutron/blob/master/tasks/main.yml#L89-L94 (cloudnull, 16:18:43)
    5. ACTION: mgariepy to create neutron-ha-tool cleanup if neutron_legacy_ha_tool_enabled is false (odyssey4me, 16:22:12)
    6. ACTION: odyssey4me to confirm/triage https://bugs.launchpad.net/openstack-ansible/+bug/1687369 (odyssey4me, 16:27:48)


Meeting ended at 16:35:53 UTC (full logs).

Action items

  1. andymccr triage https://bugs.launchpad.net/openstack-ansible/+bug/1682169
  2. mgariepy to create neutron-ha-tool cleanup if neutron_legacy_ha_tool_enabled is false
  3. odyssey4me to confirm/triage https://bugs.launchpad.net/openstack-ansible/+bug/1687369


Action items, by person

  1. andymccr
    1. andymccr triage https://bugs.launchpad.net/openstack-ansible/+bug/1682169
  2. mgariepy
    1. mgariepy to create neutron-ha-tool cleanup if neutron_legacy_ha_tool_enabled is false
  3. odyssey4me
    1. odyssey4me to confirm/triage https://bugs.launchpad.net/openstack-ansible/+bug/1687369
  4. openstack
    1. andymccr triage https://bugs.launchpad.net/openstack-ansible/+bug/1682169
    2. odyssey4me to confirm/triage https://bugs.launchpad.net/openstack-ansible/+bug/1687369


People present (lines said)

  1. odyssey4me (44)
  2. cloudnull (38)
  3. andymccr (33)
  4. mgariepy (10)
  5. openstack (9)
  6. spotz_ (3)
  7. openstackgerrit (2)
  8. DimGR (1)


Generated by MeetBot 0.1.4.