#openstack-ansible: openstack_ansible_meeting

Meeting started by evrardjp at 16:01:58 UTC (full logs).

Meeting summary

  1. last week AP (evrardjp, 16:02:24)
    1. andymccr triage https://bugs.launchpad.net/openstack-ansible/+bug/1682169 (evrardjp, 16:03:23)
    2. https://bugs.launchpad.net/openstack-ansible/+bug/1687369 (evrardjp, 16:03:37)
    3. ACTION: odyssey4me to confirm/triage https://bugs.launchpad.net/openstack-ansible/+bug/1687369 (evrardjp, 16:04:26)
    4. ACTION: andymccr triage https://bugs.launchpad.net/openstack-ansible/+bug/1682169 (evrardjp, 16:04:38)

  2. this week's bugs! (evrardjp, 16:04:54)
    1. https://bugs.launchpad.net/openstack-ansible/+bug/1691130 fails at repo_build : Build package requirements file (evrardjp, 16:05:10)
    2. https://bugs.launchpad.net/openstack-ansible/+bug/1690088 (evrardjp, 16:09:12)
    3. https://bugs.launchpad.net/openstack-ansible/+bug/1689283 (evrardjp, 16:18:15)
    4. https://bugs.launchpad.net/openstack-ansible/+bug/1689231 (evrardjp, 16:22:40)
    5. https://bugs.launchpad.net/openstack-ansible/+bug/1688014 (evrardjp, 16:28:02)
    6. https://github.com/openstack/openstack-ansible-os_neutron/blob/master/vars/main.yml#L187-L190 (evrardjp, 16:32:56)
    7. https://bugs.launchpad.net/openstack-ansible/+bug/1688011 (evrardjp, 16:35:46)
    8. https://bugs.launchpad.net/openstack-ansible/+bug/1687447 (evrardjp, 16:37:33)
    9. https://review.openstack.org/#/c/462849/ should be good enough I think (evrardjp, 16:39:45)


Meeting ended at 16:40:39 UTC (full logs).

Action items

  1. odyssey4me to confirm/triage https://bugs.launchpad.net/openstack-ansible/+bug/1687369
  2. andymccr triage https://bugs.launchpad.net/openstack-ansible/+bug/1682169


Action items, by person

  1. andymccr
    1. andymccr triage https://bugs.launchpad.net/openstack-ansible/+bug/1682169
  2. odyssey4me
    1. odyssey4me to confirm/triage https://bugs.launchpad.net/openstack-ansible/+bug/1687369
  3. openstack
    1. odyssey4me to confirm/triage https://bugs.launchpad.net/openstack-ansible/+bug/1687369
    2. andymccr triage https://bugs.launchpad.net/openstack-ansible/+bug/1682169


People present (lines said)

  1. evrardjp (97)
  2. andymccr (40)
  3. openstack (13)
  4. odyssey4me (6)
  5. pjm6 (4)


Generated by MeetBot 0.1.4.