#openstack-meeting-4: openstack_ansible_meeting

Meeting started by spotz at 16:01:57 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/openstack-ansible#Agenda_for_next_meeting (spotz, 16:02:08)

  1. Roll Call (spotz, 16:02:15)
  2. Review action items from 2 weeks ago (spotz, 16:03:55)
    1. ACTION: cloudnull to fix up upgrades/spec for hyperconverge path - our only action item (andymccr, 16:05:57)

  3. Developer mode changes (spotz, 16:08:20)
  4. PTG - 11-15 September - Denver, Colorado (spotz, 16:10:43)
    1. ACTION: andymccr to look into specific OSA dates for the PTG (andymccr, 16:13:40)

  5. Release Planning and Decisions (spotz, 16:14:16)
  6. uWSGI/NGinx Blueprint: https://review.openstack.org/#/c/458595/ (spotz, 16:16:48)
  7. Open Discussion (spotz, 16:18:52)
    1. https://review.openstack.org/#/c/472296/ (andymccr, 16:19:13)


Meeting ended at 16:35:36 UTC (full logs).

Action items

  1. cloudnull to fix up upgrades/spec for hyperconverge path - our only action item
  2. andymccr to look into specific OSA dates for the PTG


Action items, by person

  1. andymccr
    1. andymccr to look into specific OSA dates for the PTG


People present (lines said)

  1. andymccr (59)
  2. spotz (35)
  3. evrardjp (10)
  4. odyssey4me (8)
  5. openstack (3)
  6. d34dh0r53 (2)
  7. xgerman_ (1)
  8. jmccrory (1)


Generated by MeetBot 0.1.4.