#openstack-meeting-4: openstack_ansible_meeting

Meeting started by spotz at 16:00:23 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/openstack-ansible#Agenda_for_next_meeting (spotz, 16:00:37)

  1. Roll Call (spotz, 16:00:37)
  2. review action items (spotz, 16:03:18)
  3. cloudnull doing the hyperconverge spec (and some work) (spotz, 16:03:30)
    1. ACTION: cloudnull doing the hyperconverge spec (and some work) (spotz, 16:04:07)

  4. spotz look at the doc changes needed for OSA, will give andymccr an update for next meeting (spotz, 16:04:20)
    1. ACTION: spotz click about the docs site (spotz, 16:08:38)

  5. evrardjp opinion bugs according to schedule (spotz, 16:09:04)
    1. ACTION: evrardjp opinion bugs according to schedule (spotz, 16:10:16)

  6. evrardjp schedule a hack day to go through old reviews and possibly bugs (spotz, 16:10:32)
    1. ACTION: evrardjp schedule a hack day to go through old reviews and possibly bugs (spotz, 16:12:01)

  7. Topics for Discussion (spotz, 16:13:05)
  8. Proposing new core reviewers andymccr (spotz, 16:13:14)
  9. PTG - 11-15 September - Denver, Colorado (spotz, 16:15:38)
  10. Release Planning and Decisions andymccr (spotz, 16:20:55)
  11. uWSGI/NGinx Blueprint: pending some changes (andmyccr) (spotz, 16:27:37)
    1. https://review.openstack.org/#/c/451425/ patch is up for comments (andymccr, 16:28:06)

  12. Open Discussion (spotz, 16:29:18)


Meeting ended at 16:35:27 UTC (full logs).

Action items

  1. cloudnull doing the hyperconverge spec (and some work)
  2. spotz click about the docs site
  3. evrardjp opinion bugs according to schedule
  4. evrardjp schedule a hack day to go through old reviews and possibly bugs


Action items, by person

  1. evrardjp
    1. evrardjp opinion bugs according to schedule
    2. evrardjp schedule a hack day to go through old reviews and possibly bugs
  2. spotz
    1. spotz click about the docs site


People present (lines said)

  1. andymccr (52)
  2. spotz (49)
  3. evrardjp (22)
  4. asettle (10)
  5. odyssey4me (9)
  6. xgerman_ (5)
  7. palendae (4)
  8. hwoarang (4)
  9. openstack (3)
  10. jmccrory (2)
  11. mhayden (1)


Generated by MeetBot 0.1.4.