#openstack-meeting-4: openstack_ansible_meeting

Meeting started by spotz at 16:01:46 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/openstack-ansible#Agenda_for_next_meeting (spotz, 16:01:47)

  1. Roll Call (spotz, 16:01:47)
  2. Previous Items (spotz, 16:04:02)
  3. evrardjp opinion bugs according to schedule (spotz, 16:04:12)
    1. ACTION: evrardjp working on doc for a phasing out bugs as opinion schedule (spotz, 16:07:01)

  4. evrardjp schedule a hack day to go through old reviews and possibly bugs (spotz, 16:07:14)
    1. https://framadate.org/osa-pike-bug-smash (evrardjp, 16:08:10)
    2. http://lists.openstack.org/pipermail/openstack-dev/2017-July/120118.html (evrardjp, 16:10:32)
    3. ACTION: evrardjp to update the 'hack day' to be follow the sun (spotz, 16:12:58)

  5. Topics for Discussion (spotz, 16:13:39)
  6. PTG - 11-15 September - Denver, Colorado (spotz, 16:14:07)
    1. https://etherpad.openstack.org/p/osa-denver-PTG-planning (spotz, 16:14:19)

  7. Release Planning and Decisions (spotz, 16:20:32)
  8. Blueprint work (spotz, 16:27:38)
    1. https://review.openstack.org/479415 (mhayden, 16:28:32)
    2. https://review.openstack.org/#/c/479415/ (andymccr, 16:28:37)

  9. Open discussion (spotz, 16:40:51)


Meeting ended at 16:59:40 UTC (full logs).

Action items

  1. evrardjp working on doc for a phasing out bugs as opinion schedule
  2. evrardjp to update the 'hack day' to be follow the sun


Action items, by person

  1. evrardjp
    1. evrardjp working on doc for a phasing out bugs as opinion schedule
    2. evrardjp to update the 'hack day' to be follow the sun


People present (lines said)

  1. andymccr (48)
  2. evrardjp (47)
  3. spotz (47)
  4. mhayden (20)
  5. odyssey4me (16)
  6. hwoarang (11)
  7. logan- (9)
  8. openstack (3)
  9. cloudnull (2)
  10. kysse (2)
  11. admin0 (1)


Generated by MeetBot 0.1.4.