#openstack-meeting-4: openstack_ansible_meeting

Meeting started by evrardjp at 16:10:25 UTC (full logs).

Meeting summary

  1. rollcall (evrardjp, 16:10:40)
    1. hwoarang (hwoarang, 16:11:23)

  2. summit sydney (evrardjp, 16:13:27)
    1. https://etherpad.openstack.org/p/osa-sydney-summit-planning (evrardjp, 16:13:47)

  3. Release Planning and Decisions (evrardjp, 16:15:08)
    1. ACTION: ask RDO/SUSE/Ubuntu packager contacts to reply "OK" on http://lists.openstack.org/pipermail/openstack-dev/2017-September/122794.html (evrardjp, 16:26:45)
    2. https://i.pinimg.com/originals/9f/29/f4/9f29f4176afaa6fe7f20e2f3885bea8b.jpg got it (cloudnull, 16:29:42)

  4. Blueprint work (evrardjp, 16:35:18)
  5. Open discussion - Liaisons Appointement (evrardjp, 16:36:13)
  6. Open Discussion - Role maturity (evrardjp, 16:38:12)
    1. https://review.openstack.org/#/c/504279/ (evrardjp, 16:38:38)

  7. Open Discussion - Meetings reduction (evrardjp, 16:40:28)
    1. http://lists.openstack.org/pipermail/openstack-dev/2017-October/123028.html (evrardjp, 16:42:20)
    2. https://etherpad.openstack.org/p/osa-meetings-planification (evrardjp, 16:43:09)
    3. ACTION: propose yourself as our next meeting organiser! (evrardjp, 16:46:01)

  8. Open Discussion -- for real this time (evrardjp, 16:46:15)


Meeting ended at 16:52:54 UTC (full logs).

Action items

  1. ask RDO/SUSE/Ubuntu packager contacts to reply "OK" on http://lists.openstack.org/pipermail/openstack-dev/2017-September/122794.html
  2. propose yourself as our next meeting organiser!


Action items, by person

  1. openstack
    1. ask RDO/SUSE/Ubuntu packager contacts to reply "OK" on http://lists.openstack.org/pipermail/openstack-dev/2017-September/122794.html


People present (lines said)

  1. evrardjp (108)
  2. odyssey4me (27)
  3. cloudnull (22)
  4. hwoarang (19)
  5. openstack (4)
  6. andymccr (3)


Generated by MeetBot 0.1.4.