#openstack-ansible: openstack_ansible_meeting

Meeting started by noonedeadpunk at 15:08:41 UTC (full logs).

Meeting summary

  1. rollcall (noonedeadpunk, 15:08:50)
    1. https://bugs.launchpad.net/openstack-ansible/+bug/2024339 (noonedeadpunk, 15:11:15)
    2. https://bugs.launchpad.net/openstack-ansible/+bug/2024407 (noonedeadpunk, 15:11:45)
    3. https://bugs.launchpad.net/openstack-ansible/+bug/2023370 (noonedeadpunk, 15:15:40)
    4. ACTION: noonedeadpunk to create bug reports for irrelevant documentation (noonedeadpunk, 15:19:26)

  2. office hours (noonedeadpunk, 15:21:58)
    1. https://review.opendev.org/c/openstack/openstack-ansible/+/885376 (noonedeadpunk, 15:28:09)


Meeting ended at 15:57:21 UTC (full logs).

Action items

  1. noonedeadpunk to create bug reports for irrelevant documentation


Action items, by person

  1. noonedeadpunk
    1. noonedeadpunk to create bug reports for irrelevant documentation


People present (lines said)

  1. noonedeadpunk (47)
  2. jrosser (9)
  3. NeilHanlon (4)
  4. opendevmeet (3)
  5. damiandabrowski (1)


Generated by MeetBot 0.1.4.