#openstack-chef: openstack-chef

Meeting started by j^2 at 15:31:05 UTC (full logs).

Meeting summary

  1. General Discussion (j^2, 15:31:18)
    1. ACTION: auto-op openstack it seems it isn’t (j^2, 15:31:58)
    2. https://etherpad.openstack.org/p/SAT-ops-meetup (j^2, 15:33:33)
    3. https://etherpad.openstack.org/p/SAT-ops-chef (j^2, 15:34:02)
    4. https://github.com/rackerlabs/cookbook-openstack-paas/blob/master/templates/default/solum.conf.erb (j^2, 15:35:34)
    5. ACTION: j^2 should follow up with carlp about this (j^2, 15:37:18)
    6. https://github.com/jjasghar/singlestack (j^2, 15:45:13)
    7. All DBs should be UTF8 according to the OpsMeetup (j^2, 15:47:35)
    8. ACTION: markvan will attempt the singlestack repo with IBMs juno repo (j^2, 15:51:52)

  2. Gate Issue (j^2, 15:56:43)
    1. ACTION: j^2 follow up with chef-dk guys to see when 14.04 will be supported and report back (j^2, 16:07:03)
    2. ACTION: markvan will cut/paste 2 approved specs in their blueprints (markvan, 16:32:18)


Meeting ended at 16:43:58 UTC (full logs).

Action items

  1. auto-op openstack it seems it isn’t
  2. j^2 should follow up with carlp about this
  3. markvan will attempt the singlestack repo with IBMs juno repo
  4. j^2 follow up with chef-dk guys to see when 14.04 will be supported and report back
  5. markvan will cut/paste 2 approved specs in their blueprints


Action items, by person

  1. carlp
    1. j^2 should follow up with carlp about this
  2. j^2
    1. j^2 should follow up with carlp about this
    2. j^2 follow up with chef-dk guys to see when 14.04 will be supported and report back
  3. markvan
    1. markvan will attempt the singlestack repo with IBMs juno repo
    2. markvan will cut/paste 2 approved specs in their blueprints
  4. openstack
    1. auto-op openstack it seems it isn’t


People present (lines said)

  1. j^2 (58)
  2. markvan (33)
  3. libsysguy (5)
  4. openstack (3)
  5. carlp (2)
  6. openstackgerrit (1)


Generated by MeetBot 0.1.4.