#openstack-chef: openstack-chef

Meeting started by markvan at 15:33:52 UTC (full logs).

Meeting summary

  1. Rakefile support within the cookbook repis (markvan, 15:37:41)
    1. https://review.openstack.org/#/c/120112/6/Rakefile (iartarisi, 15:38:01)
    2. https://github.com/openstack-infra/config/blob/master/modules/openstack_project/files/jenkins_job_builder/config/macros.yaml#L177 (iartarisi, 15:54:03)
    3. https://github.com/openstack-infra/config/blob/master/modules/openstack_project/files/jenkins_job_builder/config/macros.yaml#L136 (markvan, 15:58:50)
    4. ACTION: markvan will continue work on rake patch for infra, but we need skeleton Rakefiles/Gemfile update in master before gate goes in (markvan, 16:06:40)
    5. ACTION: iartarisi will send changes to all repositories' master branches with the new Rakefile (iartarisi, 16:08:00)

  2. Chef 12 (markvan, 16:09:19)
    1. http://www.getchef.com/blog/2014/09/07/chef-12-release-candidate/ (markvan, 16:10:33)

  3. gate patch (markvan, 16:10:51)
    1. ACTION: markvan will get (yet another) infra patch to fix the sudo gem install (markvan, 16:13:55)

  4. open discssion (markvan, 16:14:02)


Meeting ended at 16:15:34 UTC (full logs).

Action items

  1. markvan will continue work on rake patch for infra, but we need skeleton Rakefiles/Gemfile update in master before gate goes in
  2. iartarisi will send changes to all repositories' master branches with the new Rakefile
  3. markvan will get (yet another) infra patch to fix the sudo gem install


Action items, by person

  1. iartarisi
    1. iartarisi will send changes to all repositories' master branches with the new Rakefile
  2. markvan
    1. markvan will continue work on rake patch for infra, but we need skeleton Rakefiles/Gemfile update in master before gate goes in
    2. markvan will get (yet another) infra patch to fix the sudo gem install


People present (lines said)

  1. iartarisi (40)
  2. markvan (37)
  3. j^2 (6)
  4. openstack (3)
  5. os-chef-bot (2)
  6. mattray (2)
  7. galstrom (1)


Generated by MeetBot 0.1.4.