#openstack-chef: openstack-chef

Meeting started by j^2 at 16:30:42 UTC (full logs).

Meeting summary

  1. jklare: a we should find a better way to always catch all cookbooks when we do gem updates or patches like adding the rakefile (j^2, 16:32:40)
    1. ACTION: jklare will create a template for creating over arching blueprints (j^2, 16:44:10)

  2. meeting times (j^2, 16:45:57)
  3. openstack-dashboard (j^2, 16:53:46)
    1. ACTION: frickler will break up the openstack-dashboard server.rb to help move towards nginx instead of apache (j^2, 16:56:39)

  4. Changelog and the pain that is it (j^2, 17:00:27)
    1. https://github.com/stackforge/?query=cookbook-monasca (jklare, 17:05:17)

  5. General Discussion (j^2, 17:09:59)


Meeting ended at 17:25:22 UTC (full logs).

Action items

  1. jklare will create a template for creating over arching blueprints
  2. frickler will break up the openstack-dashboard server.rb to help move towards nginx instead of apache


Action items, by person

  1. frickler
    1. frickler will break up the openstack-dashboard server.rb to help move towards nginx instead of apache
  2. jklare
    1. jklare will create a template for creating over arching blueprints
  3. openstack
    1. frickler will break up the openstack-dashboard server.rb to help move towards nginx instead of apache


People present (lines said)

  1. j^2 (102)
  2. jklare (22)
  3. frickler (15)
  4. markvan (14)
  5. libsysguy (8)
  6. openstack (3)
  7. aspiers (1)
  8. openstackgerrit (1)


Generated by MeetBot 0.1.4.