#openstack-meeting: openstack-community

Meeting started by reed at 23:06:16 UTC (full logs).

Meeting summary

  1. Ask in Chinese (reed, 23:06:41)
    1. ACTION: reed to ask Evgeny about the uprade of translations in askbot: do they need downtime? (reed, 23:10:47)
    2. ACTION: fifieldt to dicuss translation of ask at I18N meeting (fifieldt, 23:11:13)

  2. Ask OpenStack (reed, 23:14:19)
    1. https://wiki.openstack.org/wiki/Community/AskModerators (reed, 23:15:19)
    2. ACTION: reed to find a way to add a link to wiki AskModerators from Ask.openstack.org (reed, 23:17:15)

  3. satellite events pre/post HK summit (reed, 23:18:58)
    1. ACTION: fifieldt to send an email to the community list to gauge the interest in the APEC communities to host pre/post summit events (reed, 23:30:28)

  4. How to Participate in the Foundation workflow (reed, 23:31:03)


Meeting ended at 23:53:23 UTC (full logs).

Action items

  1. reed to ask Evgeny about the uprade of translations in askbot: do they need downtime?
  2. fifieldt to dicuss translation of ask at I18N meeting
  3. reed to find a way to add a link to wiki AskModerators from Ask.openstack.org
  4. fifieldt to send an email to the community list to gauge the interest in the APEC communities to host pre/post summit events


Action items, by person

  1. fifieldt
    1. fifieldt to dicuss translation of ask at I18N meeting
    2. fifieldt to send an email to the community list to gauge the interest in the APEC communities to host pre/post summit events
  2. openstack
    1. reed to find a way to add a link to wiki AskModerators from Ask.openstack.org
  3. reed
    1. reed to ask Evgeny about the uprade of translations in askbot: do they need downtime?
    2. reed to find a way to add a link to wiki AskModerators from Ask.openstack.org


People present (lines said)

  1. reed (83)
  2. fifieldt (51)
  3. sarob (38)
  4. fifieldt3 (22)
  5. nati_ueno (16)
  6. openstack (3)


Generated by MeetBot 0.1.4.