#openstack-cyborg: openstack-cyborg

Meeting started by zhipeng_ at 15:12:06 UTC (full logs).

Meeting summary

  1. packaging options (zhipeng_, 15:12:36)
    1. AGREED: pip for packaging options (zhipeng_, 15:17:14)

  2. development process (zhipeng_, 15:17:40)


Meeting ended at 22:25:27 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. zhipeng_ (28)
  2. jkilpatr (14)
  3. crushil (5)
  4. openstack (3)
  5. zhipeng (1)


Generated by MeetBot 0.1.4.