#openstack-cyborg: openstack-cyborg

Meeting started by zhipeng at 15:01:30 UTC (full logs).

Meeting summary

  1. Roll Call (zhipeng, 15:01:57)
    1. Howard (zhipeng, 15:02:02)
    2. Rushil (crushil, 15:04:42)
    3. jkilpatr (jkilpatr, 15:05:27)
    4. https://review.openstack.org/#/c/525598/ (jkilpatr, 15:25:48)
    5. Li (Li, 15:33:16)
    6. ACTION: zhipeng to check with zhuli on api calls (zhipeng, 15:48:20)

  2. AoB (zhipeng, 15:52:33)


Meeting ended at 17:01:15 UTC (full logs).

Action items

  1. zhipeng to check with zhuli on api calls


Action items, by person

  1. zhipeng
    1. zhipeng to check with zhuli on api calls


People present (lines said)

  1. zhipeng (28)
  2. Vipparthy (13)
  3. jkilpatr (12)
  4. crushil (8)
  5. zhipengh[m] (8)
  6. guhcampos (5)
  7. openstack (3)
  8. Li (1)


Generated by MeetBot 0.1.4.